



  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.buckslocalnews.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="One certainty exists in high school basketball. When the playoffs roll around, the intensity rises. Each team, battling to extend their season, gives a total effort. The quarterfinal round of" />
<meta name="author" content="John Gleeson; MediaNews Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=447%2C630" />
<meta property="og:image:width" content="447" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="THE SPORTING LIFE: Pennsbury advances to district semi-final game" />
<meta property="og:description" content="One certainty exists in high school basketball. When the playoffs roll around, the intensity rises. Each team, battling to extend their season, gives a total effort. The quarterfinal round of" />
<meta property="og:site_name" content="The Advance of Bucks County" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BucksLocalNews" />
<meta name="twitter:image:alt" content="Sports2" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1577123024"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Gleeson; MediaNews Group","id":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>THE SPORTING LIFE: Pennsbury advances to district semi-final game | Sports | buckslocalnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.buckslocalnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/871556f0-80ef-11e6-beb6-bf9adea1407d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="THE SPORTING LIFE: Pennsbury advances to district semi-final game | Sports | buckslocalnews.com" href="http://www.buckslocalnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
       <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
    
        
        <!-- Jivox interstitial -->
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        

        <!--taxonomy-->

<!--sports-->











        
        






  

  

  

  

 
    
    
 


  

    
  
  
  
 
 
 
 



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="GI9pEpY6xykG27QBWNR1NQZzH6SFbddwliiZPnxUeOg" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Bucks Local News")
    dfm.api("data","siteDomain",      "buckslocalnews.com")
    dfm.api("data","actualDomain",    "buckslocalnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html")
    dfm.api("data","canonicalURL",   "https://buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "sports")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Bucks Local News,buckslocalnews.com,sports,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Bucks Local News,buckslocalnews.com,sports,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "buckslocalnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'buckslocalnews.com',
        'Publisher Product':'buckslocalnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-02-25T14:05:00-05:00',
        'Create Hour of Day':'2020-02-25T14:05:00-05:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'sports ',
        'Taxonomy1':'sports',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'John Gleeson;',
        'Byline_Email':'',
        'Content Title':'THE SPORTING LIFE: Pennsbury advances to district semi-final game',
  
        'URL':'https://buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html',
 
        'Page Title':'THE SPORTING LIFE: Pennsbury advances to district semi-final game',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
      

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-693b6d9e-5801-11ea-9d5d-8b9aa8632544 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.buckslocalnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=John+Gleeson%3B+MediaNews+Group&tncms.asset.id=693b6d9e-5801-11ea-9d5d-8b9aa8632544&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=348&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->
        

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304307"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/bristol_area/"  class="nav-link tnt-section-bristol-area">Bristol Area</a>
                                </li><li>
                                    <a href="/news/newtown_area/"  class="nav-link tnt-section-newtown-area">Newtown Area</a>
                                </li><li>
                                    <a href="/news/yardley_area/"  class="nav-link tnt-section-yardley-area">Yardley Area</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College & Pros</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events"  class="nav-link tnt-section-contests-events">Contests & Events</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.buckslocalnews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304297" class="tncms-block hidden-md hidden-lg"><section id="block-1304297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304297" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304297" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304297-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304297').submit();
        return false;
    });

    $('#site-search-1304297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304306" class="tncms-block"><div id="user-controls-1304306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304306"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635859" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304290" class="tncms-block a"><section id="block-1304290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304309" class="tncms-block"><div id="weather-1304309" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304309 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Slight chance of a rain shower. Low 41F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Slight chance of a rain shower. Low 41F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 25, 2020 @ 5:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304295" class="tncms-block"><section id="block-1304295" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304295" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304295" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1304295-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304295-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304295-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304295').submit();
        return false;
    });

    $('#site-search-1304295').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304295 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304295 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304295-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304291" class="tncms-block"><section id="block-1304291" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1635311" class="tncms-block"><ul id="block-1635311" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol-area" href="/news/bristol_area/" >Bristol Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newtown-area" href="/news/newtown_area/" >Newtown Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-yardley-area" href="/news/yardley_area/" >Yardley Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1304325" class="tncms-block"><section id="block-1304325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304325 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304325-91351794-573b-11ea-beed-c788705378bb" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91351794-573b-11ea-beed-c788705378bb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/a-kid-should-never-be-hungry-falls-kicks-off-year/article_91351794-573b-11ea-beed-c788705378bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'A KID SHOULD NEVER BE HUNGRY': Falls kicks off year-round food drive"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/2c/d2ca6d6c-573b-11ea-99d1-fb3817154bb0/5e5423ffbb6d3.image.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/2c/d2ca6d6c-573b-11ea-99d1-fb3817154bb0/5e5423ffbb6d3.image.jpg?resize=300%2C157 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/2c/d2ca6d6c-573b-11ea-99d1-fb3817154bb0/5e5423ffbb6d3.image.jpg?resize=400%2C209 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/2c/d2ca6d6c-573b-11ea-99d1-fb3817154bb0/5e5423ffbb6d3.image.jpg?resize=540%2C282 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/2c/d2ca6d6c-573b-11ea-99d1-fb3817154bb0/5e5423ffbb6d3.image.jpg?resize=750%2C392 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/2c/d2ca6d6c-573b-11ea-99d1-fb3817154bb0/5e5423ffbb6d3.image.jpg?resize=1200%2C627 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/a-kid-should-never-be-hungry-falls-kicks-off-year/article_91351794-573b-11ea-beed-c788705378bb.html" class="tnt-asset-link">
        

        
            'A KID SHOULD NEVER BE HUNGRY': Falls kicks off year-round food drive</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FALLS TOWNSHIP &gt;&gt; Non-perishable food collections are often plentiful around the holidays. But, what about the other months of the year? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1304326" class="tncms-block"><section id="block-1304326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304326 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304326-83850498-5712-11ea-b809-0bbdf26a4704" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/falls-township-welcomes-five-new-officers-to-the-force/article_83850498-5712-11ea-b809-0bbdf26a4704.html" class="tnt-asset-link">
        

        
            Falls Township welcomes five new officers to the force</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-49664120-5710-11ea-9d70-0b7e0907127f" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/bristol-township-woman-killed-in-fiery-crash-in-falls-township/article_49664120-5710-11ea-9d70-0b7e0907127f.html" class="tnt-asset-link">
        

        
            Bristol Township woman killed in fiery crash in Falls Township</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-a00eb140-5721-11ea-9631-37fc03a0aec9" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/public-invited-to-tour-house-built-by-students-from-the/article_a00eb140-5721-11ea-9631-37fc03a0aec9.html" class="tnt-asset-link">
        

        
            Public invited to tour house built by students from the Middle Bucks Institute of Technology</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-5d7fed5e-5711-11ea-a71a-c703002a69b2" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/lower-makefield-police-report-naked-man-charged-with-drug-possession/article_5d7fed5e-5711-11ea-a71a-c703002a69b2.html" class="tnt-asset-link">
        

        
            LOWER MAKEFIELD POLICE REPORT: Naked man charged with drug possession, indecent exposure; counterfeit bills reported at township businesses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-community" >Community
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-pros" href="/sports/college_pros/" >College & Pros</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1304327" class="tncms-block"><section id="block-1304327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304327 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304327-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-693b6d9e-5801-11ea-9d5d-8b9aa8632544 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="THE SPORTING LIFE: Pennsbury advances to district semi-final game"
                    class="img-responsive lazyload  letterbox"
                    width="1213"
                    height="1709"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=200%2C282" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="tnt-asset-link">
        

        
            THE SPORTING LIFE: Pennsbury advances to district semi-final game</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">One certainty exists in high school basketball. When the playoffs roll around, the intensity rises. Each team, battling to extend their season, gives a total effort. The quarterfinal round of the PIAA District One girl’s tourney between Pennsbury and Methacton proved just such an affair. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1304328" class="tncms-block"><section id="block-1304328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304328 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304328-fa85c6f1-3020-5b29-981b-c53c43a09cf3" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/garret-dooley/article_fa85c6f1-3020-5b29-981b-c53c43a09cf3.html" class="tnt-asset-link">
        

        
            GARRET DOOLEY</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-9c6baaeb-8064-58b4-b919-5564440e3787" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/as-brian-gutekunst-departs-for-the-nfl-combine-packers-gm/article_9c6baaeb-8064-58b4-b919-5564440e3787.html" class="tnt-asset-link">
        

        
            As Brian Gutekunst departs for the NFL combine, Packers GM knows free agency redux won’t happen</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-1e21be1b-030e-5268-8751-2025458a84cd" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/packers-re-sign-kicker-mason-crosby-to--year-contract/article_1e21be1b-030e-5268-8751-2025458a84cd.html" class="tnt-asset-link">
        

        
            Packers re-sign kicker Mason Crosby to 3-year contract</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-521cf539-7d08-5dab-b1d5-dbcdb82934d3" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/tom-oates-packers-gm-brian-gutekunst-could-take-page-from/article_521cf539-7d08-5dab-b1d5-dbcdb82934d3.html" class="tnt-asset-link">
        

        
            Tom Oates: Packers GM Brian Gutekunst could take page from mentors' playbook and draft a quarterback early</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-events" href="/entertainment/contests_events" >Contests & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/calendar" >Event Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/buckslocalnews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/blogs" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.buckslocalnews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1315915" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<style type="text/css">
.follow-links-1304298 {position:relative;left:-30px;}
#block-1304298 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:20px;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315921" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1304294" class="tncms-block"><section id="block-1304294" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1304294 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" class="carousel-inner"><div  class="item photo-e3950f28-5801-11ea-a99e-576c1af63dd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=1200%2C1691"
                    
                    alt="Sports2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1213"
                    height="1709"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=1200%2C1691" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Ava Sciolla (2) goes high for a rebound.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_e3950f28-5801-11ea-a99e-576c1af63dd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_e3950f28-5801-11ea-a99e-576c1af63dd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3950f28-5801-11ea-a99e-576c1af63dd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports2&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_e3950f28-5801-11ea-a99e-576c1af63dd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_e3950f28-5801-11ea-a99e-576c1af63dd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3950f28-5801-11ea-a99e-576c1af63dd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_e3950f28-5801-11ea-a99e-576c1af63dd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_e3950f28-5801-11ea-a99e-576c1af63dd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3950f28-5801-11ea-a99e-576c1af63dd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/e3950f28-5801-11ea-a99e-576c1af63dd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3950f28-5801-11ea-a99e-576c1af63dd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports2&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_e3950f28-5801-11ea-a99e-576c1af63dd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3950f28-5801-11ea-a99e-576c1af63dd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_e3950f28-5801-11ea-a99e-576c1af63dd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3950f28-5801-11ea-a99e-576c1af63dd2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3950f28-5801-11ea-a99e-576c1af63dd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3950f28-5801-11ea-a99e-576c1af63dd2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3950f28-5801-11ea-a99e-576c1af63dd2" class="save-list-e3950f28-5801-11ea-a99e-576c1af63dd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3950f28-5801-11ea-a99e-576c1af63dd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-02844502-5802-11ea-b23b-dbb1a4c6d6fa">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/28/02844502-5802-11ea-b23b-dbb1a4c6d6fa/5e5570866cb88.image.jpg?resize=1200%2C1616"
                    
                    alt="Sports3"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1240"
                    height="1670"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/28/02844502-5802-11ea-b23b-dbb1a4c6d6fa/5e5570866cb88.image.jpg?resize=1200%2C1616" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Ava Sciolla (2) scores over Tori Bokrath (25).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02844502-5802-11ea-b23b-dbb1a4c6d6fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports3&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02844502-5802-11ea-b23b-dbb1a4c6d6fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02844502-5802-11ea-b23b-dbb1a4c6d6fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/02844502-5802-11ea-b23b-dbb1a4c6d6fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02844502-5802-11ea-b23b-dbb1a4c6d6fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports3&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02844502-5802-11ea-b23b-dbb1a4c6d6fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_02844502-5802-11ea-b23b-dbb1a4c6d6fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02844502-5802-11ea-b23b-dbb1a4c6d6fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02844502-5802-11ea-b23b-dbb1a4c6d6fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02844502-5802-11ea-b23b-dbb1a4c6d6fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02844502-5802-11ea-b23b-dbb1a4c6d6fa" class="save-list-02844502-5802-11ea-b23b-dbb1a4c6d6fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02844502-5802-11ea-b23b-dbb1a4c6d6fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aee4e51e-5801-11ea-9b96-9bc142b4a733">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports1"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/ee/aee4e51e-5801-11ea-9b96-9bc142b4a733/5e55701e91afa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Abbi Nassivera (3) shoots against Caroline Pellicano (22).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_aee4e51e-5801-11ea-9b96-9bc142b4a733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_aee4e51e-5801-11ea-9b96-9bc142b4a733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aee4e51e-5801-11ea-9b96-9bc142b4a733"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports1&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_aee4e51e-5801-11ea-9b96-9bc142b4a733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_aee4e51e-5801-11ea-9b96-9bc142b4a733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aee4e51e-5801-11ea-9b96-9bc142b4a733"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_aee4e51e-5801-11ea-9b96-9bc142b4a733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_aee4e51e-5801-11ea-9b96-9bc142b4a733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aee4e51e-5801-11ea-9b96-9bc142b4a733"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/aee4e51e-5801-11ea-9b96-9bc142b4a733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aee4e51e-5801-11ea-9b96-9bc142b4a733"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports1&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_aee4e51e-5801-11ea-9b96-9bc142b4a733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aee4e51e-5801-11ea-9b96-9bc142b4a733"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_aee4e51e-5801-11ea-9b96-9bc142b4a733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aee4e51e-5801-11ea-9b96-9bc142b4a733"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aee4e51e-5801-11ea-9b96-9bc142b4a733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aee4e51e-5801-11ea-9b96-9bc142b4a733" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aee4e51e-5801-11ea-9b96-9bc142b4a733" class="save-list-aee4e51e-5801-11ea-9b96-9bc142b4a733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aee4e51e-5801-11ea-9b96-9bc142b4a733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-226da624-5802-11ea-b495-f7c885826df0">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports4"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/26/226da624-5802-11ea-b495-f7c885826df0/5e5570ba72aaf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Bella Arccuri (5) shoots foul in closing moment (1).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_226da624-5802-11ea-b495-f7c885826df0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_226da624-5802-11ea-b495-f7c885826df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226da624-5802-11ea-b495-f7c885826df0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports4&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_226da624-5802-11ea-b495-f7c885826df0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_226da624-5802-11ea-b495-f7c885826df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226da624-5802-11ea-b495-f7c885826df0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_226da624-5802-11ea-b495-f7c885826df0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_226da624-5802-11ea-b495-f7c885826df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226da624-5802-11ea-b495-f7c885826df0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/226da624-5802-11ea-b495-f7c885826df0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226da624-5802-11ea-b495-f7c885826df0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports4&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_226da624-5802-11ea-b495-f7c885826df0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226da624-5802-11ea-b495-f7c885826df0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_226da624-5802-11ea-b495-f7c885826df0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226da624-5802-11ea-b495-f7c885826df0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-226da624-5802-11ea-b495-f7c885826df0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="226da624-5802-11ea-b495-f7c885826df0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="226da624-5802-11ea-b495-f7c885826df0" class="save-list-226da624-5802-11ea-b495-f7c885826df0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="226da624-5802-11ea-b495-f7c885826df0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40d6573c-5802-11ea-a25b-7f3ab0ff2afa">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports5"
                    class="img-responsive owl-lazy"
                    width="1331"
                    height="1558"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/0d/40d6573c-5802-11ea-a25b-7f3ab0ff2afa/5e5570f3e141a.image.jpg?resize=1200%2C1405" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Bella Arcuri (5) drives hard to the basket.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40d6573c-5802-11ea-a25b-7f3ab0ff2afa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports5&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40d6573c-5802-11ea-a25b-7f3ab0ff2afa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40d6573c-5802-11ea-a25b-7f3ab0ff2afa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/40d6573c-5802-11ea-a25b-7f3ab0ff2afa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40d6573c-5802-11ea-a25b-7f3ab0ff2afa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports5&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40d6573c-5802-11ea-a25b-7f3ab0ff2afa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_40d6573c-5802-11ea-a25b-7f3ab0ff2afa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40d6573c-5802-11ea-a25b-7f3ab0ff2afa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40d6573c-5802-11ea-a25b-7f3ab0ff2afa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40d6573c-5802-11ea-a25b-7f3ab0ff2afa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40d6573c-5802-11ea-a25b-7f3ab0ff2afa" class="save-list-40d6573c-5802-11ea-a25b-7f3ab0ff2afa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40d6573c-5802-11ea-a25b-7f3ab0ff2afa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-627c4e46-5802-11ea-957b-fb202fd38a4b">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports6"
                    class="img-responsive owl-lazy"
                    width="1411"
                    height="1469"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/27/627c4e46-5802-11ea-957b-fb202fd38a4b/5e55712a5bc89.image.jpg?resize=1200%2C1249" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Emily Friel (12) looks for open teammate.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_627c4e46-5802-11ea-957b-fb202fd38a4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_627c4e46-5802-11ea-957b-fb202fd38a4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"627c4e46-5802-11ea-957b-fb202fd38a4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports6&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_627c4e46-5802-11ea-957b-fb202fd38a4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_627c4e46-5802-11ea-957b-fb202fd38a4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"627c4e46-5802-11ea-957b-fb202fd38a4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_627c4e46-5802-11ea-957b-fb202fd38a4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_627c4e46-5802-11ea-957b-fb202fd38a4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"627c4e46-5802-11ea-957b-fb202fd38a4b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/627c4e46-5802-11ea-957b-fb202fd38a4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"627c4e46-5802-11ea-957b-fb202fd38a4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports6&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_627c4e46-5802-11ea-957b-fb202fd38a4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"627c4e46-5802-11ea-957b-fb202fd38a4b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_627c4e46-5802-11ea-957b-fb202fd38a4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"627c4e46-5802-11ea-957b-fb202fd38a4b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-627c4e46-5802-11ea-957b-fb202fd38a4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="627c4e46-5802-11ea-957b-fb202fd38a4b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="627c4e46-5802-11ea-957b-fb202fd38a4b" class="save-list-627c4e46-5802-11ea-957b-fb202fd38a4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="627c4e46-5802-11ea-957b-fb202fd38a4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-831db96e-5802-11ea-9262-d7c57171c329">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports7"
                    class="img-responsive owl-lazy"
                    width="1315"
                    height="1576"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/31/831db96e-5802-11ea-9262-d7c57171c329/5e5571607a1f4.image.jpg?resize=1200%2C1438" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Bella Arcuri (5) shoots over Caroline Pellicano (22).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_831db96e-5802-11ea-9262-d7c57171c329.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_831db96e-5802-11ea-9262-d7c57171c329.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"831db96e-5802-11ea-9262-d7c57171c329"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports7&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_831db96e-5802-11ea-9262-d7c57171c329.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_831db96e-5802-11ea-9262-d7c57171c329.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"831db96e-5802-11ea-9262-d7c57171c329"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_831db96e-5802-11ea-9262-d7c57171c329.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_831db96e-5802-11ea-9262-d7c57171c329.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"831db96e-5802-11ea-9262-d7c57171c329"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/831db96e-5802-11ea-9262-d7c57171c329" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"831db96e-5802-11ea-9262-d7c57171c329"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports7&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_831db96e-5802-11ea-9262-d7c57171c329.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"831db96e-5802-11ea-9262-d7c57171c329"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_831db96e-5802-11ea-9262-d7c57171c329.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"831db96e-5802-11ea-9262-d7c57171c329"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-831db96e-5802-11ea-9262-d7c57171c329-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="831db96e-5802-11ea-9262-d7c57171c329" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="831db96e-5802-11ea-9262-d7c57171c329" class="save-list-831db96e-5802-11ea-9262-d7c57171c329-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="831db96e-5802-11ea-9262-d7c57171c329" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a3634ff4-5802-11ea-a79a-3730fb9e1d91">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports8"
                    class="img-responsive owl-lazy"
                    width="1388"
                    height="1494"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/36/a3634ff4-5802-11ea-a79a-3730fb9e1d91/5e55719301272.image.jpg?resize=1200%2C1292" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Nicole Pompili (23) drives the lane.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3634ff4-5802-11ea-a79a-3730fb9e1d91"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports8&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3634ff4-5802-11ea-a79a-3730fb9e1d91"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3634ff4-5802-11ea-a79a-3730fb9e1d91"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/a3634ff4-5802-11ea-a79a-3730fb9e1d91" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3634ff4-5802-11ea-a79a-3730fb9e1d91"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports8&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3634ff4-5802-11ea-a79a-3730fb9e1d91"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_a3634ff4-5802-11ea-a79a-3730fb9e1d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3634ff4-5802-11ea-a79a-3730fb9e1d91"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3634ff4-5802-11ea-a79a-3730fb9e1d91-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3634ff4-5802-11ea-a79a-3730fb9e1d91" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3634ff4-5802-11ea-a79a-3730fb9e1d91" class="save-list-a3634ff4-5802-11ea-a79a-3730fb9e1d91-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3634ff4-5802-11ea-a79a-3730fb9e1d91" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c383e46a-5802-11ea-a2f6-03b4538a443c">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports9"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/38/c383e46a-5802-11ea-a2f6-03b4538a443c/5e5571ca1d0d9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Nicole Pompili (23) drives against Allison Hazlett (45).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_c383e46a-5802-11ea-a2f6-03b4538a443c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_c383e46a-5802-11ea-a2f6-03b4538a443c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c383e46a-5802-11ea-a2f6-03b4538a443c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports9&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_c383e46a-5802-11ea-a2f6-03b4538a443c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_c383e46a-5802-11ea-a2f6-03b4538a443c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c383e46a-5802-11ea-a2f6-03b4538a443c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_c383e46a-5802-11ea-a2f6-03b4538a443c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_c383e46a-5802-11ea-a2f6-03b4538a443c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c383e46a-5802-11ea-a2f6-03b4538a443c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/c383e46a-5802-11ea-a2f6-03b4538a443c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c383e46a-5802-11ea-a2f6-03b4538a443c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports9&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_c383e46a-5802-11ea-a2f6-03b4538a443c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c383e46a-5802-11ea-a2f6-03b4538a443c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_c383e46a-5802-11ea-a2f6-03b4538a443c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c383e46a-5802-11ea-a2f6-03b4538a443c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c383e46a-5802-11ea-a2f6-03b4538a443c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c383e46a-5802-11ea-a2f6-03b4538a443c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c383e46a-5802-11ea-a2f6-03b4538a443c" class="save-list-c383e46a-5802-11ea-a2f6-03b4538a443c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c383e46a-5802-11ea-a2f6-03b4538a443c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e23eaf34-5802-11ea-b8ba-ffece656636d">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports10"
                    class="img-responsive owl-lazy"
                    width="1381"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/23/e23eaf34-5802-11ea-b8ba-ffece656636d/5e5572178e9b3.image.jpg?resize=1200%2C1303" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target=".caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Mary Miller (13) drives the baseline.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_e23eaf34-5802-11ea-b8ba-ffece656636d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_e23eaf34-5802-11ea-b8ba-ffece656636d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23eaf34-5802-11ea-b8ba-ffece656636d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports10&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_e23eaf34-5802-11ea-b8ba-ffece656636d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_e23eaf34-5802-11ea-b8ba-ffece656636d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23eaf34-5802-11ea-b8ba-ffece656636d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/image_e23eaf34-5802-11ea-b8ba-ffece656636d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_e23eaf34-5802-11ea-b8ba-ffece656636d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23eaf34-5802-11ea-b8ba-ffece656636d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/e23eaf34-5802-11ea-b8ba-ffece656636d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e23eaf34-5802-11ea-b8ba-ffece656636d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Sports10&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fimage_e23eaf34-5802-11ea-b8ba-ffece656636d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e23eaf34-5802-11ea-b8ba-ffece656636d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_e23eaf34-5802-11ea-b8ba-ffece656636d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23eaf34-5802-11ea-b8ba-ffece656636d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e23eaf34-5802-11ea-b8ba-ffece656636d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e23eaf34-5802-11ea-b8ba-ffece656636d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e23eaf34-5802-11ea-b8ba-ffece656636d" class="save-list-e23eaf34-5802-11ea-b8ba-ffece656636d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e23eaf34-5802-11ea-b8ba-ffece656636d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="asset article-default"  data-url="https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=447%2C630">
            <meta itemprop="width" content="447">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buckslocalnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.buckslocalnews.com\/tncms\/search\/mlt\/?origin=693b6d9e-5801-11ea-9d5d-8b9aa8632544&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="asset-paging">
                <div id="paging-prev-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="paging-link prev offset"></div>
                <div id="paging-next-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">THE SPORTING LIFE</div><div class="hammer"><span>Pennsbury advances to district semi-final game</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            THE SPORTING LIFE: Pennsbury advances to district semi-final game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By John Gleeson; MediaNews Group</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-25T14:05:00-05:00" class="tnt-date asset-date text-muted">
            Feb 25, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-25T14:05:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-25T14:05:00-05:00">
    <meta itemprop="datePublished" content="2020-02-25T14:05:00-05:00">
    <meta itemprop="dateModified" content="2020-02-25T14:05:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=THE%20SPORTING%20LIFE%3A%20Pennsbury%20advances%20to%20district%20semi-final%20game&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20THE%20SPORTING%20LIFE%3A%20Pennsbury%20advances%20to%20district%20semi-final%20game&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="carousel-inner"><div  class="item photo-e3950f28-5801-11ea-a99e-576c1af63dd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e3950f28-5801-11ea-a99e-576c1af63dd2" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1213">
            <meta itemprop="height" content="1709">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=1200%2C1691">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=1200%2C1691">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=1200%2C1691"
                    
                    alt="Sports2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1213"
                    height="1709"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/39/e3950f28-5801-11ea-a99e-576c1af63dd2/5e5570519aad8.image.jpg?resize=1200%2C1691" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Ava Sciolla (2) goes high for a rebound.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-02844502-5802-11ea-b23b-dbb1a4c6d6fa">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-02844502-5802-11ea-b23b-dbb1a4c6d6fa" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1240">
            <meta itemprop="height" content="1670">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/28/02844502-5802-11ea-b23b-dbb1a4c6d6fa/5e5570866cb88.image.jpg?resize=1200%2C1616">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/28/02844502-5802-11ea-b23b-dbb1a4c6d6fa/5e5570866cb88.image.jpg?resize=1200%2C1616">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/28/02844502-5802-11ea-b23b-dbb1a4c6d6fa/5e5570866cb88.image.jpg?resize=1200%2C1616"
                    
                    alt="Sports3"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1240"
                    height="1670"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/28/02844502-5802-11ea-b23b-dbb1a4c6d6fa/5e5570866cb88.image.jpg?resize=1200%2C1616" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Ava Sciolla (2) scores over Tori Bokrath (25).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aee4e51e-5801-11ea-9b96-9bc142b4a733">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-aee4e51e-5801-11ea-9b96-9bc142b4a733" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/ee/aee4e51e-5801-11ea-9b96-9bc142b4a733/5e55701e91afa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/ee/aee4e51e-5801-11ea-9b96-9bc142b4a733/5e55701e91afa.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports1"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/ee/aee4e51e-5801-11ea-9b96-9bc142b4a733/5e55701e91afa.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Abbi Nassivera (3) shoots against Caroline Pellicano (22).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-226da624-5802-11ea-b495-f7c885826df0">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-226da624-5802-11ea-b495-f7c885826df0" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/26/226da624-5802-11ea-b495-f7c885826df0/5e5570ba72aaf.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/26/226da624-5802-11ea-b495-f7c885826df0/5e5570ba72aaf.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports4"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/26/226da624-5802-11ea-b495-f7c885826df0/5e5570ba72aaf.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Bella Arccuri (5) shoots foul in closing moment (1).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40d6573c-5802-11ea-a25b-7f3ab0ff2afa">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-40d6573c-5802-11ea-a25b-7f3ab0ff2afa" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1331">
            <meta itemprop="height" content="1558">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/0d/40d6573c-5802-11ea-a25b-7f3ab0ff2afa/5e5570f3e141a.image.jpg?resize=1200%2C1405">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/0d/40d6573c-5802-11ea-a25b-7f3ab0ff2afa/5e5570f3e141a.image.jpg?resize=1200%2C1405">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports5"
                    class="img-responsive owl-lazy"
                    width="1331"
                    height="1558"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/0d/40d6573c-5802-11ea-a25b-7f3ab0ff2afa/5e5570f3e141a.image.jpg?resize=1200%2C1405" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Bella Arcuri (5) drives hard to the basket.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-627c4e46-5802-11ea-957b-fb202fd38a4b">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-627c4e46-5802-11ea-957b-fb202fd38a4b" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1411">
            <meta itemprop="height" content="1469">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/27/627c4e46-5802-11ea-957b-fb202fd38a4b/5e55712a5bc89.image.jpg?resize=1200%2C1249">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/27/627c4e46-5802-11ea-957b-fb202fd38a4b/5e55712a5bc89.image.jpg?resize=1200%2C1249">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports6"
                    class="img-responsive owl-lazy"
                    width="1411"
                    height="1469"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/27/627c4e46-5802-11ea-957b-fb202fd38a4b/5e55712a5bc89.image.jpg?resize=1200%2C1249" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Emily Friel (12) looks for open teammate.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-831db96e-5802-11ea-9262-d7c57171c329">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-831db96e-5802-11ea-9262-d7c57171c329" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1315">
            <meta itemprop="height" content="1576">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/31/831db96e-5802-11ea-9262-d7c57171c329/5e5571607a1f4.image.jpg?resize=1200%2C1438">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/31/831db96e-5802-11ea-9262-d7c57171c329/5e5571607a1f4.image.jpg?resize=1200%2C1438">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports7"
                    class="img-responsive owl-lazy"
                    width="1315"
                    height="1576"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/31/831db96e-5802-11ea-9262-d7c57171c329/5e5571607a1f4.image.jpg?resize=1200%2C1438" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Bella Arcuri (5) shoots over Caroline Pellicano (22).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a3634ff4-5802-11ea-a79a-3730fb9e1d91">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-a3634ff4-5802-11ea-a79a-3730fb9e1d91" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1388">
            <meta itemprop="height" content="1494">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/36/a3634ff4-5802-11ea-a79a-3730fb9e1d91/5e55719301272.image.jpg?resize=1200%2C1292">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/36/a3634ff4-5802-11ea-a79a-3730fb9e1d91/5e55719301272.image.jpg?resize=1200%2C1292">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports8"
                    class="img-responsive owl-lazy"
                    width="1388"
                    height="1494"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/36/a3634ff4-5802-11ea-a79a-3730fb9e1d91/5e55719301272.image.jpg?resize=1200%2C1292" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Nicole Pompili (23) drives the lane.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c383e46a-5802-11ea-a2f6-03b4538a443c">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-c383e46a-5802-11ea-a2f6-03b4538a443c" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/38/c383e46a-5802-11ea-a2f6-03b4538a443c/5e5571ca1d0d9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/38/c383e46a-5802-11ea-a2f6-03b4538a443c/5e5571ca1d0d9.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports9"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/38/c383e46a-5802-11ea-a2f6-03b4538a443c/5e5571ca1d0d9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Nicole Pompili (23) drives against Allison Hazlett (45).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e23eaf34-5802-11ea-b8ba-ffece656636d">
                            <div class="item-container">
				                <div data-track-object='{"title":"THE SPORTING LIFE: Pennsbury advances to district semi-final game","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-e23eaf34-5802-11ea-b8ba-ffece656636d" data-instance="#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal" data-target="#photo-carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1381">
            <meta itemprop="height" content="1500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/23/e23eaf34-5802-11ea-b8ba-ffece656636d/5e5572178e9b3.image.jpg?resize=1200%2C1303">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/23/e23eaf34-5802-11ea-b8ba-ffece656636d/5e5572178e9b3.image.jpg?resize=1200%2C1303">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sports10"
                    class="img-responsive owl-lazy"
                    width="1381"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/23/e23eaf34-5802-11ea-b8ba-ffece656636d/5e5572178e9b3.image.jpg?resize=1200%2C1303" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-693b6d9e-5801-11ea-9d5d-8b9aa8632544 collapse in"><div class="caption-text"><p>PHOTO BY JOHN GLEESON</p><p>Mary Miller (13) drives the baseline.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="693b6d9e-5801-11ea-9d5d-8b9aa8632544">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=THE%20SPORTING%20LIFE%3A%20Pennsbury%20advances%20to%20district%20semi-final%20game&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20THE%20SPORTING%20LIFE%3A%20Pennsbury%20advances%20to%20district%20semi-final%20game&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-693b6d9e-5801-11ea-9d5d-8b9aa8632544-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="693b6d9e-5801-11ea-9d5d-8b9aa8632544" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="save-list-693b6d9e-5801-11ea-9d5d-8b9aa8632544-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="693b6d9e-5801-11ea-9d5d-8b9aa8632544" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>One certainty exists in high school basketball. When the playoffs roll around, the intensity rises. Each team, battling to extend their season, gives a total effort. The quarterfinal round of the PIAA District One girl’s tourney between Pennsbury and Methacton proved just such an affair.</p><p>The contest featured players diving on the floor for loose balls, going frantically under the boards for rebounds, and aggressively defending their opponent’s big scorers. When the final buzzer sounded the Falcons had prevailed by a 43-34 margin and earned the right to play the number one district seed Plymouth Whitemarsh in the district semifinal.</p><p>From the opening tap the game action was frenetic with each team’s defense proving nearly impenetrable. The effort, however, led to a parade to the charity stripe. The majority of the calls went against the hometown Falcons who at one point held a 9 to 4 disadvantage in fouls. Fortunately, the noise from the Pennsbury home crowd seemed to stymie the Lady Warriors who would convert only 3 of 11 foul shots. The game’s first score did come via a foul shot by Methacton’s Nicole Timco with 4:50 left in the first quarter.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701344" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Pennsbury, meanwhile, struggled on the offensive end of the court. The Lady Warriors successfully blanked the Falcon’s big weapon, Ava Sciolla, cutting off the lanes and forcing her to try quick hitters from outside.</p><p>A true competitor Ava found other ways to influence the game. As she would say in her postgame interview, “I figure if I’m not making shots, I need to make an impact on the game in another space whether it’s getting a stop or rebounding. So, I’m not going to allow a few shots to stop my game.”</p><p>Ava tallied Pennsbury’s first points with a nifty hook shoot with 1:09 left in the initial frame. She would then open up the second quarter nailing two free throws to give Pennsbury a 6-3 lead. She finished the afternoon with 13 points, 10 rebounds, two assists and a steal.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315919" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>With the score tied at 13-13 going into halftime, the Falcons knew they were in for a rugged afternoon. Bella Arcuri, stellar junior point guard, summed up the scenario, saying, “We knew it was going to be physical. So, we had to come out of the locker room at halftime and just keep going with our physicality, just keep going at them on offense.”</p><p>Bella led the third quarter charge as the Falcons outscored the Lady Warriors by a 14-7 margin. She netted 12 of her game high 19 points in the second half. She was amply supported by junior Abbi Nassivera who contributed six points to the Falcon cause and pulled down seven hard-won rebounds. Sophomore Nicole Pompili had two points, 5 rebounds and two steals. Mary Miller rounded out Pennsbury’s scoring with 3 points, 3 rebounds and two steals.</p><p>The game’s turning point came when junior Emily Friel gathered in a rebound on a missed shot by Ava Sciolla. She then flipped an outlet pass to Nicole Pompili who found Sciolla for a wide open three. The key shot gave the Falcon’s a 27-20 lead, one they would hold the rest of the game. Pennsbury outscored the Lady Warriors 30-21 in the second half.</p><p>They even won the ‘foul-fest’ that continued right up to the end of the game. In all the two teams combined for 51 fouls and three technical fouls. According to Bella, “A big part of preparing for games is knowing what we’re going to have to do. So, we practice a lot of free throws. A lot of the beginning was on the line and the end two.”</p><p>The 43-34 victory advances the Falcon’s to within two games of district gold. Equally important, it definitely shows that they are ready to play in even the biggest atmosphere.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600890" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.buckslocalnews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=THE%20SPORTING%20LIFE%3A%20Pennsbury%20advances%20to%20district%20semi-final%20game&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20THE%20SPORTING%20LIFE%3A%20Pennsbury%20advances%20to%20district%20semi-final%20game&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fsports%2Fthe-sporting-life-pennsbury-advances-to-district-semi-final-game%2Farticle_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"693b6d9e-5801-11ea-9d5d-8b9aa8632544"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-693b6d9e-5801-11ea-9d5d-8b9aa8632544-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="693b6d9e-5801-11ea-9d5d-8b9aa8632544" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="693b6d9e-5801-11ea-9d5d-8b9aa8632544" class="save-list-693b6d9e-5801-11ea-9d5d-8b9aa8632544-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="693b6d9e-5801-11ea-9d5d-8b9aa8632544" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pabuckslocalnews';
                        var disqus_identifier = '693b6d9e-5801-11ea-9d5d-8b9aa8632544';
                        var disqus_title = 'THE SPORTING LIFE: Pennsbury advances to district semi-final game';
                        var disqus_url = 'https://www.buckslocalnews.com/sports/the-sporting-life-pennsbury-advances-to-district-semi-final-game/article_693b6d9e-5801-11ea-9d5d-8b9aa8632544.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1315916" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315986" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/buckslocalnews/email_newsletter_widget_front_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1304293" class="tncms-block"><section id="block-1304293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304293 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304293" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304293" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304293" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304293" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morrisville-borough-police-department-releases-photo-of-car-theft-suspect/article_940a113e-54ea-11ea-966d-3f845f17f097.html">Morrisville Borough Police Department releases photo of car theft suspect</a></li><li><a href="/news/bristol_area/sarappo-s-restaurant-bringing-its-award-winning-italian-cuisine-to/article_fca17b1e-54e1-11ea-94de-73ad11d3f942.html">Sarappo's Restaurant bringing its award-winning Italian cuisine to Croydon in March</a></li><li><a href="/news/newtown-township-police-report-heartless-scammers-money-stolen-from-purse/article_21fdec7e-54e9-11ea-88f4-136d2ba62d4b.html">NEWTOWN TOWNSHIP POLICE REPORT: Heartless scammers, money stolen from purse, shoplifter steals beer and meats</a></li><li><a href="/news/bristol_area/spotlight-bristol-on-the-delaware-has-heart/article_6cbd2af6-5267-11ea-b8d6-47f4b7da25b6.html">SPOTLIGHT: Bristol on the Delaware has HEART!</a></li><li><a href="/business/win-grilled-cheese-for-a-year-melt-shop-debuts-new/article_0e586d20-573c-11ea-bdd6-d75e13bd8127.html">WIN GRILLED CHEESE FOR A YEAR: Melt Shop debuts new restaurant at Lincoln Plaza in Langhorne</a></li><li><a href="/news/update-bucks-county-detectives-probing-officer-involved-shooting-in-doylestown/article_5704b142-54bb-11ea-ad82-2f60987d38f6.html">(UPDATE) Bucks County detectives probing officer-involved shooting in Doylestown Township</a></li><li><a href="/news/public-invited-to-tour-house-built-by-students-from-the/article_a00eb140-5721-11ea-9631-37fc03a0aec9.html">Public invited to tour house built by students from the Middle Bucks Institute of Technology</a></li><li><a href="/news/bucks-county-republican-committee-endorses-candidates/article_bc634c60-54d4-11ea-9167-2b4691eac3d8.html">Bucks County Republican Committee endorses 2020 candidates</a></li><li><a href="/news/newtown_area/book-lovers-enjoy-a-night-of-socializing-in-support-of/article_98381de0-571b-11ea-a5a8-cb51b97a738b.html">Book lovers enjoy a night of socializing in support of a storied Newtown institution</a></li><li><a href="/news/newtown_area/newtown-borough-weighing-idea-of-expanding-staff-hears-update-on/article_f7d8cd5a-570f-11ea-bd22-3fff924b1508.html">Newtown Borough weighing idea of expanding staff; hears update on pedestrian bridge project</a></li></ul></div>
        
        
            <div id="images-1304293" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brian-hessenthaler/image_ba3a5966-4c1d-11ea-ad12-33af9a78c8ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brian Hessenthaler"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/a3/ba3a5966-4c1d-11ea-ad12-33af9a78c8ed/5e417d2d10dc3.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304293" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/off-duty-cop-couple-stop-restaurant-robbery-while-on-a/video_55a3aa53-1f8f-5637-b224-de89ad4250ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Off-duty cop couple stop restaurant robbery while on a date"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/5a/55a3aa53-1f8f-5637-b224-de89ad4250ce/5e4caf55aa786.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/child-s-hug-gives-pizza-delivery-man-hope-after-tragedy/video_2979890a-2541-5ccc-a134-8e36e4462d36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Child's hug gives pizza delivery man hope after tragedy"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/97/2979890a-2541-5ccc-a134-8e36e4462d36/5e4da91ab0a70.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/anderson-cooper-calls-b-s-on-blagojevich-in-fiery-interview/video_36d47d94-d06e-53e1-8692-788751e45a57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anderson Cooper calls B.S. on Blagojevich in fiery interview"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/6d/36d47d94-d06e-53e1-8692-788751e45a57/5e509308e4ddf.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/rail-network-with-longest-train-tunnel-almost-complete/video_2c56ddd0-666a-5935-9abf-24539b48a24d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rail network with longest train tunnel almost complete"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c5/2c56ddd0-666a-5935-9abf-24539b48a24d/5e4e785cc191f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/junk-bond-king-michael-milken-pardoned-by-trump/video_8541ae3f-b87e-53da-bd4e-77f9d22dd6c0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Junk bond king' Michael Milken pardoned by Trump"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/54/8541ae3f-b87e-53da-bd4e-77f9d22dd6c0/5e4c705b856ff.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/sanders-responds-to-cuba-criticism-the-truth-is-the-truth/video_a2b083db-262e-5bc1-9c26-e29af657803d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sanders responds to Cuba criticism: The truth is the truth"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/2b/a2b083db-262e-5bc1-9c26-e29af657803d/5e54a04d16b89.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1304253" class="tncms-block"><section id="block-1304253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304253 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e612ff20-0fe1-11ea-93be-c3832c959e5c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-art-exhibits/event_e612ff20-0fe1-11ea-93be-c3832c959e5c.html" class="tnt-asset-link">
        

        
            3 Free Art Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-25T00:00:00-05:00">
            Tue, Feb 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7531d72c-4439-11ea-b5fb-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-art-exhibit/event_7531d72c-4439-11ea-b5fb-5cb9017b770f.html" class="tnt-asset-link">
        

        
            Free Art Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-25T00:00:00-05:00">
            Tue, Feb 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bde1fe38-4778-11ea-9dd6-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/how-to-sell-a-business/event_bde1fe38-4778-11ea-9dd6-308d99b28df7.html" class="tnt-asset-link">
        

        
            How to Sell a Business</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-25T11:00:00-05:00">
            Tue, Feb 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7b72910c-f5de-11e9-80a8-308d99b28adc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/passport-to-bucks/event_7b72910c-f5de-11e9-80a8-308d99b28adc.html" class="tnt-asset-link">
        

        
            Passport to Bucks</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-25T12:00:00-05:00">
            Tue, Feb 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e612ff20-0fe1-11ea-93be-c3832c959e5c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-art-exhibits/event_e612ff20-0fe1-11ea-93be-c3832c959e5c.html" class="tnt-asset-link">
        

        
            3 Free Art Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-26T00:00:00-05:00">
            Wed, Feb 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1304270" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315917" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315918" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315920" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304278" class="tncms-block add-bottom-margin"><section id="block-1304278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304278 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304279" class="tncms-block add-bottom-margin"><section id="block-1304279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304279 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.digitalfirstmediapa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304292" class="tncms-block padding-bottom"><section id="block-1304292" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1304284" class="tncms-block"><section id="block-1304284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304284 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>buckslocalnews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-648-1080<br>
        <strong>Email:</strong> <a href="mailto:advance@buckslocalnews.com">advance@buckslocalnews.com</a><br>
    
</address></section></div><div id="tncms-block-1304299" class="tncms-block padding-bottom"><div class="follow-links-1304299 default">
    
    <section id="block-1304299" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["https://www.facebook.com/pages/BucksLocalNewscom/196946321084","https://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610363"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699666" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_693b6d9e_5801_11ea_9d5d_8b9aa8632544_photo_modal = false;
                var gallery_changed_693b6d9e_5801_11ea_9d5d_8b9aa8632544_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .owl-stage-outer").height( $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_693b6d9e_5801_11ea_9d5d_8b9aa8632544_photo_modal = $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal').data('owlCarousel');
                $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_693b6d9e_5801_11ea_9d5d_8b9aa8632544_photo_modal.prev();
                });
                $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_693b6d9e_5801_11ea_9d5d_8b9aa8632544_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_693b6d9e_5801_11ea_9d5d_8b9aa8632544 = false;
                var gallery_changed_693b6d9e_5801_11ea_9d5d_8b9aa8632544 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .owl-stage-outer").height( $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_693b6d9e_5801_11ea_9d5d_8b9aa8632544 = $('#gallery-items-693b6d9e-5801-11ea-9d5d-8b9aa8632544').data('owlCarousel');
                $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_693b6d9e_5801_11ea_9d5d_8b9aa8632544.prev();
                });
                $('#carousel-693b6d9e-5801-11ea-9d5d-8b9aa8632544 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_693b6d9e_5801_11ea_9d5d_8b9aa8632544.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>