
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.buckslocalnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="NORTHAMPTON TOWNSHIP &amp;gt;&amp;gt; A GoFundMe page set up to raise funeral and other related expenses for the family of Christine Englehardt has surpassed $56,000." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=582%2C630" />
<meta property="og:image:width" content="582" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'SHE HAD THE BIGGEST HEART:' GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced" />
<meta property="og:description" content="NORTHAMPTON TOWNSHIP &amp;gt;&amp;gt; A GoFundMe page set up to raise funeral and other related expenses for the family of Christine Englehardt has surpassed $56,000." />
<meta property="og:site_name" content="The Advance of Bucks County" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BucksLocalNews" />
<meta name="twitter:image:alt" content="Christine" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590114855"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"ab4aba2c-909b-11eb-831f-f3c7d5b08820","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "buckslocalnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>'SHE HAD THE BIGGEST HEART:' GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced | News | buckslocalnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.buckslocalnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/871556f0-80ef-11e6-beb6-bf9adea1407d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="'SHE HAD THE BIGGEST HEART:' GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced | News | buckslocalnews.com" href="http://www.buckslocalnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
       <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
       <meta name="facebook-domain-verification" content="1ur1xgufzj7gnlcj17nwl00c6ctlwj" />
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
        <script id="scriptMg2Widget" language="javascript" type="text/javascript" async="async" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mngcep/mg2nw.min.js"></script>
        
        <!-- Jivox interstitial 
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  -->
        

        <!--taxonomy-->

<!--news-->











        
        




<style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>



  

  

  

  

 
    
    
 


 

    




    
  
  
  
  
 
 
 
 
 



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="GI9pEpY6xykG27QBWNR1NQZzH6SFbddwliiZPnxUeOg" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Bucks Local News")
    dfm.api("data","siteDomain",      "buckslocalnews.com")
    dfm.api("data","actualDomain",    "buckslocalnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html")
    dfm.api("data","canonicalURL",   "https://buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Bucks Local News,buckslocalnews.com,news,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Bucks Local News,buckslocalnews.com,news,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "buckslocalnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'buckslocalnews.com',
        'Publisher Product':'buckslocalnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-03-29T10:32:00-04:00',
        'Create Hour of Day':'2021-03-29T10:32:00-04:00',
        'Update Hour of Day':'2021-03-29T14:29:17-04:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'SHE HAD THE BIGGEST HEART: GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced',
  
        'URL':'https://buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html',
 
        'Page Title':'SHE HAD THE BIGGEST HEART: GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
      

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ab4aba2c-909b-11eb-831f-f3c7d5b08820  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.buckslocalnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=ab4aba2c-909b-11eb-831f-f3c7d5b08820&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->
        

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.buckslocalnews.com/tncms/admin/editorial-asset/?edit=ab4aba2c-909b-11eb-831f-f3c7d5b08820"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app=""><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="logout/" id="user-logout-form-1304307"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan"><span class="fas tnt-home"></span><span class="text">Home</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bristol_area/"  class="nav-link tnt-section-bristol-area">Bristol Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newtown_area/"  class="nav-link tnt-section-newtown-area">Newtown Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/yardley_area/"  class="nav-link tnt-section-yardley-area">Yardley Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College & Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/contests_events"  class="nav-link tnt-section-contests-events">Contests & Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.buckslocalnews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304297" class="tncms-block hidden-md hidden-lg"><section id="block-1304297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304297" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304297" aria-labelledby="site-search-button-1304297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304297-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304297').submit();
        return false;
    });

    $('#site-search-1304297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/reader_services/#info-subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/reader_services/#info-contactus"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/reader_services/#info-advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304306" class="tncms-block"><div id="user-controls-1304306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app=""><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="logout/" id="user-logout-form-1304306"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635859" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304290" class="tncms-block a"><section id="block-1304290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="453"
                height="141"
                alt="Bucks Local News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304309" class="tncms-block"><div id="weather-1304309" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304309 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 33F. Winds W at 10 to 20 mph, becoming SSE and decreasing to less than 5 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 33F. Winds W at 10 to 20 mph, becoming SSE and decreasing to less than 5 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2021 @ 4:00 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304295" class="tncms-block"><section id="block-1304295" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304295" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304295" aria-labelledby="site-search-button-1304295" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1304295-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304295-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304295-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304295').submit();
        return false;
    });

    $('#site-search-1304295').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304295 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304295 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304295-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304291" class="tncms-block"><section id="block-1304291" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="453"
                height="141"
                alt="Bucks Local News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-spanspan-class-text-homespan">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span><span class="text">Home</span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol-area" href="/news/bristol_area/" >Bristol Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newtown-area" href="/news/newtown_area/" >Newtown Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-yardley-area" href="/news/yardley_area/" >Yardley Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1304325" class="tncms-block"><section id="block-1304325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304325 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304325-d21f4b46-90c2-11eb-a418-9fef8f8b6565" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d21f4b46-90c2-11eb-a418-9fef8f8b6565 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/delaware-river-joint-toll-bridge-commission-approves-system-wide-toll-adjustments-rate-increases-to-begin/article_d21f4b46-90c2-11eb-a418-9fef8f8b6565.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delaware River Joint Toll Bridge Commission approves system-wide toll adjustments; rate increases to begin April 11"
                            class="img-responsive lazyload full default"
                            width="1785"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=225%2C146 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=640%2C416 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=750%2C488 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=990%2C644 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=1035%2C673 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=1200%2C781 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=1333%2C867 1333w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=1476%2C960 1476w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/c5/6c5f92f0-90c4-11eb-94b8-3ba0b49633f7/606229af5ef4f.image.jpg?resize=1785%2C1161 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/delaware-river-joint-toll-bridge-commission-approves-system-wide-toll-adjustments-rate-increases-to-begin/article_d21f4b46-90c2-11eb-a418-9fef8f8b6565.html" class="tnt-asset-link">
        

        
            Delaware River Joint Toll Bridge Commission approves system-wide toll adjustments; rate increases to begin April 11</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOWER MAKEFIELD &gt;&gt; The Delaware River Joint Toll Bridge Commission (DRJTBC) on March 29 approved a series of system-wide toll adjustments to offset continuing COVID-19-induced toll revenue declines, ensure payment of financial obligations, provide funding for planned capital projects t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1304326" class="tncms-block"><section id="block-1304326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304326 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304326-00c13800-90bf-11eb-948d-6b0b911d08d7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governor-wolf-announces-nearly-5b-in-federal-covid-19-relief-for-public-schools/article_00c13800-90bf-11eb-948d-6b0b911d08d7.html" class="tnt-asset-link">
        

        
            Governor Wolf announces nearly $5B in federal COVID-19 relief for public schools</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-3afdbd4e-90bb-11eb-abe3-d359d6868af3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/philly-man-charged-in-northampton-township-head-on-crash-that-left-four-teens-seriously-injured/article_3afdbd4e-90bb-11eb-abe3-d359d6868af3.html" class="tnt-asset-link">
        

        
            Philly man charged in Northampton Township head-on crash that left four teens seriously injured</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="tnt-asset-link">
        

        
            'SHE HAD THE BIGGEST HEART:' GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-b6ac972c-9006-11eb-b25e-2bb035159bcf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/young-bucks-county-musicians-to-perform-benefit-concert-for-food-insecurity/article_b6ac972c-9006-11eb-b25e-2bb035159bcf.html" class="tnt-asset-link">
        

        
            Young Bucks County musicians to perform benefit concert for food insecurity</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-community" >Community
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-pros" href="/sports/college_pros/" >College & Pros</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1304327" class="tncms-block"><section id="block-1304327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304327 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304327-27a50026-9008-11eb-8607-7fceaef8e1d0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-27a50026-9008-11eb-8607-7fceaef8e1d0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bucks-softball-preview-pennsbury-neshaminy-are-among-this-seasons-contenders/article_27a50026-9008-11eb-8607-7fceaef8e1d0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bucks Softball Preview: Pennsbury, Neshaminy are among this season's contenders"
                            class="img-responsive lazyload full default"
                            width="1583"
                            height="1309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=150%2C124 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=225%2C186 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=300%2C248 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=400%2C331 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=540%2C447 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=640%2C529 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=750%2C620 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=990%2C819 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=1035%2C856 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=1200%2C992 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=1333%2C1102 1333w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=1476%2C1221 1476w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/3c/a3c690ac-9008-11eb-a991-ef26ca41dd61/6060ef53c7733.image.jpg?resize=1583%2C1309 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/bucks-softball-preview-pennsbury-neshaminy-are-among-this-seasons-contenders/article_27a50026-9008-11eb-8607-7fceaef8e1d0.html" class="tnt-asset-link">
        

        
            Bucks Softball Preview: Pennsbury, Neshaminy are among this season's contenders</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BUCKS COUNTY &gt;&gt; It's a little more difficult to project how the Lower Bucks County high school softball teams might fare this time around because you can't get any clues from last year when the entire season was canceled by the pandemic. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1304328" class="tncms-block"><section id="block-1304328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304328 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304328-29788ae2-016f-5ba8-a2bf-3671ee2fb52b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/mother-knows-best-just-as-his-mom-predicted-aaron-jones-finally-officially-re-signs-with/article_29788ae2-016f-5ba8-a2bf-3671ee2fb52b.html" class="tnt-asset-link">
        

        
            Mother knows best? Just as his mom predicted, Aaron Jones (finally) officially re-signs with Packers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-2ee0b74c-3f9d-5035-bf4e-bd05f12c1085" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/marshon-lattimore-new-orleans-saints-cornerback-arrested-in-ohio/article_2ee0b74c-3f9d-5035-bf4e-bd05f12c1085.html" class="tnt-asset-link">
        

        
            Marshon Lattimore, New Orleans Saints cornerback, arrested in Ohio</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-a14e38f0-0fb3-5e0c-be56-4ce220a6021b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/packers-bring-back-marcedes-lewis-who-matt-lafleur-believes-embodies-everything-we-want-to-be/article_a14e38f0-0fb3-5e0c-be56-4ce220a6021b.html" class="tnt-asset-link">
        

        
            Packers bring back Marcedes Lewis, who Matt LaFleur believes ‘embodies everything we want to be about around here’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-3dc5a212-75c1-5bf8-9208-caeb7b990d45" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/packers-bring-back-kevin-king-adjust-more-contracts-to-create-cap-space-but-aaron-rodgers/article_3dc5a212-75c1-5bf8-9208-caeb7b990d45.html" class="tnt-asset-link">
        

        
            Packers bring back Kevin King, adjust more contracts to create cap space — but Aaron Rodgers’ deal remains unchanged</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-events" href="/entertainment/contests_events" >Contests & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/calendar" >Event Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/buckslocalnews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/blogs" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.buckslocalnews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1315915" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<style type="text/css">
.follow-links-1304298 {position:relative;left:-30px;}
#block-1304298 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:20px;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315921" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1304294" class="tncms-block"><section id="block-1304294" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1304294 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal" class="carousel-inner"><div  class="item photo-07ce9716-909f-11eb-8e7a-6389882880e4">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;SHE HAD THE BIGGEST HEART:&#39; GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=1200%2C1299"
                    
                    alt="Christine"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1384"
                    height="1498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=1200%2C1299" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal" data-target=".caption-inner-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal collapse in"><div class="caption-text"><p>Christine Englehardt</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fchristine%2Fimage_07ce9716-909f-11eb-8e7a-6389882880e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/christine/image_07ce9716-909f-11eb-8e7a-6389882880e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07ce9716-909f-11eb-8e7a-6389882880e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christine&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fchristine%2Fimage_07ce9716-909f-11eb-8e7a-6389882880e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/christine/image_07ce9716-909f-11eb-8e7a-6389882880e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07ce9716-909f-11eb-8e7a-6389882880e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/christine/image_07ce9716-909f-11eb-8e7a-6389882880e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/christine/image_07ce9716-909f-11eb-8e7a-6389882880e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07ce9716-909f-11eb-8e7a-6389882880e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/07ce9716-909f-11eb-8e7a-6389882880e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07ce9716-909f-11eb-8e7a-6389882880e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Christine&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fchristine%2Fimage_07ce9716-909f-11eb-8e7a-6389882880e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07ce9716-909f-11eb-8e7a-6389882880e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/christine/image_07ce9716-909f-11eb-8e7a-6389882880e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07ce9716-909f-11eb-8e7a-6389882880e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07ce9716-909f-11eb-8e7a-6389882880e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07ce9716-909f-11eb-8e7a-6389882880e4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07ce9716-909f-11eb-8e7a-6389882880e4" class="save-list-07ce9716-909f-11eb-8e7a-6389882880e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07ce9716-909f-11eb-8e7a-6389882880e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49b59618-909d-11eb-bebe-3f7f26e1f826">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;SHE HAD THE BIGGEST HEART:&#39; GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9b/49b59618-909d-11eb-bebe-3f7f26e1f826/6061e7fa5b6f9.image.jpg?resize=1200%2C753"
                    
                    alt="Christine Englehardt"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1817"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9b/49b59618-909d-11eb-bebe-3f7f26e1f826/6061e7fa5b6f9.image.jpg?resize=1200%2C753" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal" data-target=".caption-inner-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal collapse in"><div class="caption-text"><p>Christine Englehardt</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fchristine-englehardt%2Fimage_49b59618-909d-11eb-bebe-3f7f26e1f826.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/christine-englehardt/image_49b59618-909d-11eb-bebe-3f7f26e1f826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49b59618-909d-11eb-bebe-3f7f26e1f826"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christine%20Englehardt&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fchristine-englehardt%2Fimage_49b59618-909d-11eb-bebe-3f7f26e1f826.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/christine-englehardt/image_49b59618-909d-11eb-bebe-3f7f26e1f826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49b59618-909d-11eb-bebe-3f7f26e1f826"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/christine-englehardt/image_49b59618-909d-11eb-bebe-3f7f26e1f826.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/christine-englehardt/image_49b59618-909d-11eb-bebe-3f7f26e1f826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49b59618-909d-11eb-bebe-3f7f26e1f826"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/49b59618-909d-11eb-bebe-3f7f26e1f826" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49b59618-909d-11eb-bebe-3f7f26e1f826"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Christine%20Englehardt&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fchristine-englehardt%2Fimage_49b59618-909d-11eb-bebe-3f7f26e1f826.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49b59618-909d-11eb-bebe-3f7f26e1f826"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/christine-englehardt/image_49b59618-909d-11eb-bebe-3f7f26e1f826.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49b59618-909d-11eb-bebe-3f7f26e1f826"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49b59618-909d-11eb-bebe-3f7f26e1f826-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49b59618-909d-11eb-bebe-3f7f26e1f826" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49b59618-909d-11eb-bebe-3f7f26e1f826" class="save-list-49b59618-909d-11eb-bebe-3f7f26e1f826-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49b59618-909d-11eb-bebe-3f7f26e1f826" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="asset article-default"  data-url="https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=582%2C630">
            <meta itemprop="width" content="582">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buckslocalnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.buckslocalnews.com\/tncms\/search\/mlt\/?origin=ab4aba2c-909b-11eb-831f-f3c7d5b08820&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="asset-paging">
                <div id="paging-prev-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="paging-link prev offset"></div>
                <div id="paging-next-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'SHE HAD THE BIGGEST HEART:' GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-29T10:32:00-04:00" class="tnt-date asset-date text-muted">
            Mar 29, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-29T10:32:00-04:00" class="tnt-date asset-date text-muted">Mar 29, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-29T14:29:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-29T10:32:00-04:00">
    <meta itemprop="datePublished" content="2021-03-29T10:32:00-04:00">
    <meta itemprop="dateModified" content="2021-03-29T10:29:17-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27SHE%20HAD%20THE%20BIGGEST%20HEART%3A%27%20GoFundMe%20page%20for%20family%20of%20Richboro%20resident%20Christine%20Englehardt%20surpasses%20%2456%2C000%3B%20funeral%20arrrangements%20announced&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20%27SHE%20HAD%20THE%20BIGGEST%20HEART%3A%27%20GoFundMe%20page%20for%20family%20of%20Richboro%20resident%20Christine%20Englehardt%20surpasses%20%2456%2C000%3B%20funeral%20arrrangements%20announced&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="carousel-inner"><div  class="item photo-07ce9716-909f-11eb-8e7a-6389882880e4">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;SHE HAD THE BIGGEST HEART:&#39; GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-07ce9716-909f-11eb-8e7a-6389882880e4" data-instance="#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal" data-target="#photo-carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1384">
            <meta itemprop="height" content="1498">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=1200%2C1299">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=1200%2C1299">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=1200%2C1299"
                    
                    alt="Christine"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1384"
                    height="1498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/7c/07ce9716-909f-11eb-8e7a-6389882880e4/6061eae59eba1.image.jpg?resize=1200%2C1299" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ab4aba2c-909b-11eb-831f-f3c7d5b08820 collapse in"><div class="caption-text"><p>Christine Englehardt</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49b59618-909d-11eb-bebe-3f7f26e1f826">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;SHE HAD THE BIGGEST HEART:&#39; GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-49b59618-909d-11eb-bebe-3f7f26e1f826" data-instance="#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal" data-target="#photo-carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1817">
            <meta itemprop="height" content="1140">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9b/49b59618-909d-11eb-bebe-3f7f26e1f826/6061e7fa5b6f9.image.jpg?resize=1200%2C753">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9b/49b59618-909d-11eb-bebe-3f7f26e1f826/6061e7fa5b6f9.image.jpg?resize=1200%2C753">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9b/49b59618-909d-11eb-bebe-3f7f26e1f826/6061e7fa5b6f9.image.jpg?resize=1200%2C753"
                    
                    alt="Christine Englehardt"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1817"
                    height="1140"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9b/49b59618-909d-11eb-bebe-3f7f26e1f826/6061e7fa5b6f9.image.jpg?resize=1200%2C753" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ab4aba2c-909b-11eb-831f-f3c7d5b08820 collapse in"><div class="caption-text"><p>Christine Englehardt</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ab4aba2c-909b-11eb-831f-f3c7d5b08820">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27SHE%20HAD%20THE%20BIGGEST%20HEART%3A%27%20GoFundMe%20page%20for%20family%20of%20Richboro%20resident%20Christine%20Englehardt%20surpasses%20%2456%2C000%3B%20funeral%20arrrangements%20announced&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20%27SHE%20HAD%20THE%20BIGGEST%20HEART%3A%27%20GoFundMe%20page%20for%20family%20of%20Richboro%20resident%20Christine%20Englehardt%20surpasses%20%2456%2C000%3B%20funeral%20arrrangements%20announced&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab4aba2c-909b-11eb-831f-f3c7d5b08820-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab4aba2c-909b-11eb-831f-f3c7d5b08820" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="save-list-ab4aba2c-909b-11eb-831f-f3c7d5b08820-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab4aba2c-909b-11eb-831f-f3c7d5b08820" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NORTHAMPTON TOWNSHIP &gt;&gt; A <a href="https://www.gofundme.com/f/christine-englehardts-funeral-expenses?qid=abebaa9626b67b4c662ae35b0cad6034" target="_blank"><strong>GoFundMe page</strong></a> set up to raise funeral and other related expenses for the family of Christine Englehardt has surpassed $56,000.</p><p>Englehardt, of Richboro, was found dead March 18 in her hotel room in Miami Beach, Florida where police say she was drugged and raped by two men from North Carolina.</p><p>Evoire Collier, 21, and Dorian Taylor, 24, were arrested and charged with sexual battery and burglary after surveillance footage from the hotel showed Englehardt with the two men around 1 a.m. that morning. They are currently being held without bond and could face potential manslaughter or murder charges pending the results of an autopsy.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701344" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>The 24-year-old Englehardt, who enjoyd exploring new places, had traveled alone from Bucks County to Miami Beach to spend spring break.</p><p>“Two men stole this woman's entire future in a very sickening way and put her mother and father in a great deal of heartbreak,” said her friend Samantha DiFrancesco who created the GoFundMe page to defer funeral and other expenses incurred by the family.</p><p>“Anyone who knows this beautiful girl knows that she had the biggest heart there was and her laugh was nothing short of memorable,” writes DiFrancesco. “She would do anything for a person in need and was always fun to be around no matter what. Christine was only 24 years old and family and friends were everything to her.”</p><p>Christine, a 2014 graduate of Council Rock North High School, worked locally at Jules Thin Crust Pizza in Newtown where she was an assistant manager.</p><p>“Our hearts are with the family and loved ones of Christine Englehardt. She was a shining light in our company and will be missed immensely,” reads a Facebook post on the eatery’s website. “Her smile, her laugh and her wonderful energy will always be cherished and remembered.”</p><p>Customer Valerie Shoulberg wrote on the GoFundMe page, “I am a frequent customer of Jules in Newtown, and I remember Christine. There are no words that can take away the pain for her family and friends, so I'll just send love, and lots of it.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315919" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>At the March 24 meeting of the Northampton Township Board of Supervisors, Chairman Adam Selisker asked the community to remember in their thoughts and prayers the family of Christine Englehardt.</p><p>“A young woman from our community was the victim of a horrific crime in another state, said Selisker. “When one of our families grieves, the community grieves with them. Our thoughts and prayers are with them at this difficult time.”</p><p>According to family and friends, Christine was a huge fan of Disney and the New Jersey Shore. She spent countless summer days soaking up the sun at the beach. And she loved animals and an active lifestyle.</p><p>In 2019, she competed in the Love Half Marathon, in addition to other races. She loved to run, play basketball and be active. Christine could also be found exploring new places, especially in her beloved Philadelphia. And she was a huge fan of the Philadelphia Eagles.</p><p>Christine aspired to be a Spanish interpreter. She was fluent in Spanish and, at any given time, could be heard singing or speaking in Spanish.</p><p>Above all, Christine was an amazing woman, reads her obituary. "She touched the hearts of each person in her life and would be the first person to drop everything to help others. She will be deeply missed and forever remembered by everyone in her life."</p><p>Relatives and friends are invited to Christine's Life Celebration on Tuesday, March 30 from 11:30 a.m. until the start of her Funeral Mass at 2 p.m. at St. Vincent de Paul Church, 654 Hatboro Road in Richboro 18954. Burial will follow at Union Cemetery.</p><p>Christine's parents, <span>Thomas and Doreen Englehardt,</span> ask that those in attendance dress casually, as that was Christine's style and what she would have wanted.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600890" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.buckslocalnews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27SHE%20HAD%20THE%20BIGGEST%20HEART%3A%27%20GoFundMe%20page%20for%20family%20of%20Richboro%20resident%20Christine%20Englehardt%20surpasses%20%2456%2C000%3B%20funeral%20arrrangements%20announced&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20%27SHE%20HAD%20THE%20BIGGEST%20HEART%3A%27%20GoFundMe%20page%20for%20family%20of%20Richboro%20resident%20Christine%20Englehardt%20surpasses%20%2456%2C000%3B%20funeral%20arrrangements%20announced&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fshe-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses%2Farticle_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab4aba2c-909b-11eb-831f-f3c7d5b08820"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab4aba2c-909b-11eb-831f-f3c7d5b08820-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab4aba2c-909b-11eb-831f-f3c7d5b08820" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab4aba2c-909b-11eb-831f-f3c7d5b08820" class="save-list-ab4aba2c-909b-11eb-831f-f3c7d5b08820-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab4aba2c-909b-11eb-831f-f3c7d5b08820" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942634" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pabuckslocalnews';
                        var disqus_identifier = 'ab4aba2c-909b-11eb-831f-f3c7d5b08820';
                        var disqus_title = '\'SHE HAD THE BIGGEST HEART:\' GoFundMe page for family of Richboro resident Christine Englehardt surpasses $56,000; funeral arrrangements announced';
                        var disqus_url = 'https://www.buckslocalnews.com/news/she-had-the-biggest-heart-gofundme-page-for-family-of-richboro-resident-christine-englehardt-surpasses/article_ab4aba2c-909b-11eb-831f-f3c7d5b08820.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304298" class="tncms-block"><div class="follow-links-1304298 pull-right">
    
    <section id="block-1304298" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["http://www.facebook.com/pages/BucksLocalNewscom/196946321084","http://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315916" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315986" class="tncms-block"><div align="center" style="margin-bottom:20px;">
<div id="mg2Widget-newsletter-container"></div>
<a style="background-color:#e5e4e4;border:4px solid #3e5b84;border-radius:3px;color:#3e5b84;display:inline-block;font-family:sans-serif;font-size:16px;line-height:44px;text-align:center;text-decoration:none;width:250px;-webkit-text-size-adjust:none;mso-hide:all;" onclick="mg2WidgetAPI.openNewsletter({
siteCode: 'LANS',
newsletterIdsList: [172,173]
});"><span>Subscribe to Newsletters</span></a>
</div></div><div id="tncms-block-1304293" class="tncms-block"><section id="block-1304293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304293 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304293" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304293" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304293" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304293" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/doylestown-doctor-charged-with-recklessly-prescribing-highly-addictive-opioid-medications/article_80a2ba52-8cce-11eb-88f6-b717b23d6e8e.html">Doylestown doctor charged with recklessly prescribing highly-addictive opioid medications</a></li><li><a href="/news/chalfont-man-sentenced-for-making-racist-threatening-comments-in-social-media-video/article_9752dbca-8ceb-11eb-8a5e-138ef69ab14f.html">Chalfont man sentenced for making racist, threatening comments in social media video</a></li><li><a href="/news/vaccination-pace-accelerates-in-bucks-county-with-first-full-week-at-neshaminy-mall-site/article_556ae3de-8bdc-11eb-8b80-77a7e833398d.html">Vaccination pace accelerates in Bucks County with first full week at Neshaminy Mall site</a></li><li><a href="/news/yardley_area/croydon-man-faces-firearms-drug-charges-following-traffic-stop-in-yardley/article_d6487df6-8bf8-11eb-8336-bbb053fb4895.html">Croydon man faces firearms, drug charges following traffic stop in Yardley</a></li><li><a href="/news/church-voluntarily-drops-lawsuit-against-the-bucks-county-clerk-of-orphans-court/article_4cc72634-8f1f-11eb-af20-171c866ef941.html">Church voluntarily drops lawsuit against the Bucks County Clerk of Orphans Court</a></li><li><a href="/news/newtown_area/newtown-township-police-report-disorderly-man-causes-a-scene-at-vaccination-site-merchandise-stolen-from/article_8c558780-8e59-11eb-b00f-e3ddec00d255.html">NEWTOWN TOWNSHIP POLICE REPORT: Disorderly man causes a scene at vaccination site; merchandise stolen from beauty store; thefts from vehicles reported at Veterans Park</a></li><li><a href="/news/state-senators-put-forward-legislation-to-keep-residents-in-their-homes-during-covid-19-crisis/article_ec1cf46e-8cc9-11eb-954d-37cb8ea7c01e.html">State senators put forward legislation to keep residents in their homes during COVID-19 crisis</a></li><li><a href="/news/yardley_area/lower-makefield-police-report-resident-returns-home-to-a-burglary-in-progress-retail-thefts-reported/article_a98564d6-8e5b-11eb-bbb2-4399a9ce418a.html">LOWER MAKEFIELD POLICE REPORT:  Resident returns home to a burglary in progress; retail thefts reported; police investigate more cases of fraud, identity theft</a></li><li><a href="/news/newtown_area/provco-officially-submits-zoning-application-to-bring-a-super-wawa-to-the-bypass-in-newtown/article_751fd938-8cc6-11eb-8d2b-e384b3f8a58a.html">Provco officially submits zoning application to bring a Super Wawa to the bypass in Newtown Township</a></li><li><a href="/news/newtown_area/long-time-richboro-resident-announcces-candidacy-for-council-rock-school-board/article_26f9a7e0-8da5-11eb-b39b-a776367e08af.html">Long-time Richboro resident announcces candidacy for Council Rock School Board</a></li></ul></div>
        
        
            <div id="images-1304293" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/worth-watching-falcon-and-the-winter-soldier-apple-s-creepy-calls-netflix-provides-country-comfort/image_0aa884ca-60b7-5e89-afdb-2252376d2fa8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Worth Watching: ‘Falcon and The Winter Soldier,’ Apple’s Creepy ‘Calls,’ Netflix Provides ‘Country Comfort’"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/aa/0aa884ca-60b7-5e89-afdb-2252376d2fa8/605487b77a7e1.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/aa/0aa884ca-60b7-5e89-afdb-2252376d2fa8/605487b77a7e1.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/herrs-limited-time-75th-anniversary-homestyle-potato-chip-has-its-roots-in-the-companys-first/image_cb8c7422-c584-5031-a2e2-6295b8716a81.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Herr's limited-time 75th anniversary Homestyle Potato Chip has its roots in the company's first potato chips, which were originally hand-cut."
                            class="img-responsive lazyload full default"
                            width="1243"
                            height="1243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b8/cb8c7422-c584-5031-a2e2-6295b8716a81/60491ec589bc3.image.jpg?crop=1243%2C1243%2C0%2C212&resize=1243%2C1243&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/file---pa-cindy-adams-dunn-3-9-2021/image_c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FILE - PA Cindy Adams Dunn 3-9-2021"
                            class="img-responsive lazyload full default"
                            width="1079"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/4b/c4beda9c-5b4e-5fe2-b6e1-ec6305a558b7/6050e168005b6.image.png?crop=1079%2C1079%2C421%2C0&resize=1079%2C1079&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fonthill/image_e9ab2720-7b65-11eb-8a19-73758fed3791.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fonthill"
                            class="img-responsive lazyload full default"
                            width="901"
                            height="901"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/9a/e9ab2720-7b65-11eb-8a19-73758fed3791/603e4fc7dbbd8.image.jpg?crop=901%2C901%2C233%2C0&resize=901%2C901&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_91712f15-2af6-584a-acac-14f44ef6446b.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt=""
                    class="img-responsive lazyload full default"
                    width="498"
                    height="498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/17/91712f15-2af6-584a-acac-14f44ef6446b/605a25e2f1744.image.jpg?crop=498%2C498%2C748%2C0&resize=100%2C100&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/drew-barrymore-took-her-whole-life-to-balance-her-fitness-regime/image_943817d5-84a9-5150-b11f-c1514abf1517.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drew Barrymore took her 'whole life' to balance her fitness regime"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/43/943817d5-84a9-5150-b11f-c1514abf1517/605db0e509c99.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_89642e7c-db63-5621-86ca-a014ac494819.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt=""
                    class="img-responsive lazyload full default"
                    width="482"
                    height="482"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/96/89642e7c-db63-5621-86ca-a014ac494819/605cb179c08ee.image.jpg?crop=482%2C482%2C196%2C0&resize=100%2C100&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/texas-ag-criminal-allegations-suit/image_bac039dc-e1e8-560a-8789-dc06857e37d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas-AG-Criminal-Allegations-Suit"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/ac/bac039dc-e1e8-560a-8789-dc06857e37d4/60524b5d1f69b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/operation-varsity-blues-more-amazing-true-stories-to-stream-on-netflix/image_e153f624-0c06-534f-8c8d-96ee17259157.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Operation Varsity Blues’ &amp; More Amazing True Stories to Stream on Netflix"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/15/e153f624-0c06-534f-8c8d-96ee17259157/605f6f7486e17.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/15/e153f624-0c06-534f-8c8d-96ee17259157/605f6f7486e17.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nova1/image_84c1cf62-8d76-11eb-8927-0333d801c8ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NOVA1"
                            class="img-responsive lazyload full default"
                            width="1186"
                            height="1186"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/4c/84c1cf62-8d76-11eb-8927-0333d801c8ec/605c9e89479d2.image.jpg?crop=1186%2C1186%2C281%2C0&resize=1186%2C1186&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304293" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/gen-x-music-drama-shoplifters-of-the-world/video_7465cab9-2980-50b8-a429-5d5374d361d7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gen X music drama 'Shoplifters of the World'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/46/7465cab9-2980-50b8-a429-5d5374d361d7/605d00e414f7f.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/46/7465cab9-2980-50b8-a429-5d5374d361d7/605d00e414f7f.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/46/7465cab9-2980-50b8-a429-5d5374d361d7/605d00e414f7f.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/46/7465cab9-2980-50b8-a429-5d5374d361d7/605d00e414f7f.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/46/7465cab9-2980-50b8-a429-5d5374d361d7/605d00e414f7f.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ted-cruz-refuses-request-to-wear-a-mask-hear-dr-guptas-response/video_2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ted Cruz refuses request to wear a mask. Hear Dr. Gupta's response"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/c4/2c4cf1f9-0ae9-5025-a5c4-aadb7040cbbc/605c94072513d.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-dana-carveys-hilarious-impressions-of-fauci-biden/video_b5639fbc-e0d4-503c-a23f-bb0f46a0cc75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Dana Carvey's hilarious impressions of Fauci, Biden"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/56/b5639fbc-e0d4-503c-a23f-bb0f46a0cc75/605bac2ae8a69.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/56/b5639fbc-e0d4-503c-a23f-bb0f46a0cc75/605bac2ae8a69.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/56/b5639fbc-e0d4-503c-a23f-bb0f46a0cc75/605bac2ae8a69.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/56/b5639fbc-e0d4-503c-a23f-bb0f46a0cc75/605bac2ae8a69.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/56/b5639fbc-e0d4-503c-a23f-bb0f46a0cc75/605bac2ae8a69.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/law-enforcement-official-says-weapon-used-was-ar-15-style-weapon/video_971e048b-f830-5deb-8041-537222689626.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Law enforcement official says weapon used was AR-15 style weapon"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/71/971e048b-f830-5deb-8041-537222689626/60594f7d46186.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/71/971e048b-f830-5deb-8041-537222689626/60594f7d46186.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/71/971e048b-f830-5deb-8041-537222689626/60594f7d46186.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/71/971e048b-f830-5deb-8041-537222689626/60594f7d46186.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/71/971e048b-f830-5deb-8041-537222689626/60594f7d46186.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/zoo-owner-has-a-close-call-with-python-i-felt-a-breeze/video_af6c232c-51b2-5494-99b6-1d2e04a5551e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zoo owner has a close call with python: 'I felt a breeze'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/f6/af6c232c-51b2-5494-99b6-1d2e04a5551e/605174588f93c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/f6/af6c232c-51b2-5494-99b6-1d2e04a5551e/605174588f93c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/f6/af6c232c-51b2-5494-99b6-1d2e04a5551e/605174588f93c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/f6/af6c232c-51b2-5494-99b6-1d2e04a5551e/605174588f93c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/f6/af6c232c-51b2-5494-99b6-1d2e04a5551e/605174588f93c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/birx-describes-uncomfortable-conversation-with-trump-after-cnn-interview/video_55d287b0-62b0-501a-9a06-947b7bc8313d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birx describes 'uncomfortable conversation' with Trump after CNN interview"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/5d/55d287b0-62b0-501a-9a06-947b7bc8313d/6060936c2594c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/5d/55d287b0-62b0-501a-9a06-947b7bc8313d/6060936c2594c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/5d/55d287b0-62b0-501a-9a06-947b7bc8313d/6060936c2594c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/5d/55d287b0-62b0-501a-9a06-947b7bc8313d/6060936c2594c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/5d/55d287b0-62b0-501a-9a06-947b7bc8313d/6060936c2594c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/how-covid-19-has-changed-the-college-admission-process/video_49c67d14-36e1-5b05-8bd3-bccf2a7f569f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How Covid-19 has changed the college admission process"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9c/49c67d14-36e1-5b05-8bd3-bccf2a7f569f/6050f9a312e95.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9c/49c67d14-36e1-5b05-8bd3-bccf2a7f569f/6050f9a312e95.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9c/49c67d14-36e1-5b05-8bd3-bccf2a7f569f/6050f9a312e95.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9c/49c67d14-36e1-5b05-8bd3-bccf2a7f569f/6050f9a312e95.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/9c/49c67d14-36e1-5b05-8bd3-bccf2a7f569f/6050f9a312e95.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/teen-vogues-new-editor-out-of-a-job-after-backlash-over-old-tweets/video_cb7fa4f1-4867-5110-9fe9-2df4b69b29b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teen Vogue's new editor out of a job after backlash over old tweets"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b7/cb7fa4f1-4867-5110-9fe9-2df4b69b29b0/60576a035eb17.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b7/cb7fa4f1-4867-5110-9fe9-2df4b69b29b0/60576a035eb17.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b7/cb7fa4f1-4867-5110-9fe9-2df4b69b29b0/60576a035eb17.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b7/cb7fa4f1-4867-5110-9fe9-2df4b69b29b0/60576a035eb17.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/c/b7/cb7fa4f1-4867-5110-9fe9-2df4b69b29b0/60576a035eb17.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/actress-jessica-walters-most-memorable-roles/video_78bd148f-f174-5a8c-b338-53e14822fc85.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Actress Jessica Walter's most memorable roles"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/8b/78bd148f-f174-5a8c-b338-53e14822fc85/605d32bf46773.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/8b/78bd148f-f174-5a8c-b338-53e14822fc85/605d32bf46773.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/8b/78bd148f-f174-5a8c-b338-53e14822fc85/605d32bf46773.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/8b/78bd148f-f174-5a8c-b338-53e14822fc85/605d32bf46773.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/8b/78bd148f-f174-5a8c-b338-53e14822fc85/605d32bf46773.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mick-mulvaney-responds-to-trumps-zero-threat-riot-comments/video_33c85850-1e85-543b-80dc-36a10d5bfa15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mick Mulvaney responds to Trump's 'zero threat' riot comments"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/3c/33c85850-1e85-543b-80dc-36a10d5bfa15/605fbcaa2c320.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1304253" class="tncms-block"><section id="block-1304253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304253 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-13b6b094-8281-11eb-8ff1-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/no-sew-tie-blanket-kit/event_13b6b094-8281-11eb-8ff1-308d99b28df7.html" class="tnt-asset-link">
        

        
            No-sew tie blanket kit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-29T00:00:00-04:00">
            Mon, Mar 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f9d4368e-7f55-11eb-a8d2-ff40a97cc495" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hayrides-to-bunnyland/event_f9d4368e-7f55-11eb-a8d2-ff40a97cc495.html" class="tnt-asset-link">
        

        
            Hayrides to Bunnyland</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-29T11:00:00-04:00">
            Mon, Mar 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-df0a45c4-752c-11eb-abbb-308d99b2945b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-exercise-classes-to-keep-up-your-fitness-resolutions/event_df0a45c4-752c-11eb-abbb-308d99b2945b.html" class="tnt-asset-link">
        

        
            Free exercise classes to keep up your fitness resolutions</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-29T13:30:00-04:00">
            Mon, Mar 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b47b8406-670a-11eb-bf81-cbf23c81da17" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/private-access-sacred-adornment-jewelry-as-belief-in-ancient-egypt-exhibition-and-great-hall/event_b47b8406-670a-11eb-bf81-cbf23c81da17.html" class="tnt-asset-link">
        

        
            Private Access | “Sacred Adornment: Jewelry as Belief in Ancient Egypt” Exhibition and Great Hall</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-29T13:45:00-04:00">
            Mon, Mar 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-19d46f68-8be4-11eb-a678-308d99b28daf" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-dining">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dining/misconduct-march-madness/event_19d46f68-8be4-11eb-a678-308d99b28daf.html" class="tnt-asset-link">
        

        
            Misconduct March Madness</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-29T16:00:00-04:00">
            Mon, Mar 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1304270" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315917" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315918" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315920" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304278" class="tncms-block add-bottom-margin"><section id="block-1304278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304278 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304279" class="tncms-block add-bottom-margin"><section id="block-1304279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304279 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="http://www.digitalfirstmediapa.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304292" class="tncms-block padding-bottom"><section id="block-1304292" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="453"
                height="141"
                alt="Bucks Local News"></a></div></section></div><div id="tncms-block-1304284" class="tncms-block"><section id="block-1304284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304284 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>buckslocalnews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-648-1080<br>
        <strong>Email:</strong> <a href="mailto:advance@buckslocalnews.com">advance@buckslocalnews.com</a><br>
    
</address></section></div><div id="tncms-block-1304299" class="tncms-block padding-bottom"><div class="follow-links-1304299 default">
    
    <section id="block-1304299" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["https://www.facebook.com/pages/BucksLocalNewscom/196946321084","https://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610363"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699666" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ab4aba2c-909b-11eb-831f-f3c7d5b08820")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ab4aba2c_909b_11eb_831f_f3c7d5b08820_photo_modal = false;
                var gallery_changed_ab4aba2c_909b_11eb_831f_f3c7d5b08820_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .owl-stage-outer").height( $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ab4aba2c_909b_11eb_831f_f3c7d5b08820_photo_modal = $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal').data('owlCarousel');
                $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ab4aba2c_909b_11eb_831f_f3c7d5b08820_photo_modal.prev();
                });
                $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ab4aba2c_909b_11eb_831f_f3c7d5b08820_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ab4aba2c_909b_11eb_831f_f3c7d5b08820 = false;
                var gallery_changed_ab4aba2c_909b_11eb_831f_f3c7d5b08820 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .owl-stage-outer").height( $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ab4aba2c_909b_11eb_831f_f3c7d5b08820 = $('#gallery-items-ab4aba2c-909b-11eb-831f-f3c7d5b08820').data('owlCarousel');
                $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ab4aba2c_909b_11eb_831f_f3c7d5b08820.prev();
                });
                $('#carousel-ab4aba2c-909b-11eb-831f-f3c7d5b08820 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ab4aba2c_909b_11eb_831f_f3c7d5b08820.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>