  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.buckslocalnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="HARRISBURG &amp;gt;&amp;gt; Beginning on April 1, the Pennsylvania Liquor Control Board resumed limited sales from www.FineWineAndGoodSpirits.com, accepting a controlled number of orders per day with plans to increase order capacity" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com" />
<meta property="og:description" content="HARRISBURG &amp;gt;&amp;gt; Beginning on April 1, the Pennsylvania Liquor Control Board resumed limited sales from www.FineWineAndGoodSpirits.com, accepting a controlled number of orders per day with plans to increase order capacity" />
<meta property="og:site_name" content="The Advance of Bucks County" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BucksLocalNews" />
<meta name="twitter:image:alt" content="PA Fine Wines" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1577123024"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com | News | buckslocalnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.buckslocalnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/871556f0-80ef-11e6-beb6-bf9adea1407d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com | News | buckslocalnews.com" href="http://www.buckslocalnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
       <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
    
        
        <!-- Jivox interstitial -->
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        

        <!--taxonomy-->

<!--news-->











        
        






  

  

  

  

 
    
    
 



    
  
  
  
  
 
 
 
 



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="GI9pEpY6xykG27QBWNR1NQZzH6SFbddwliiZPnxUeOg" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Bucks Local News")
    dfm.api("data","siteDomain",      "buckslocalnews.com")
    dfm.api("data","actualDomain",    "buckslocalnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html")
    dfm.api("data","canonicalURL",   "https://buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Bucks Local News,buckslocalnews.com,news,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Bucks Local News,buckslocalnews.com,news,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "buckslocalnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'buckslocalnews.com',
        'Publisher Product':'buckslocalnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-04-01T16:36:00-04:00',
        'Create Hour of Day':'2020-04-01T16:36:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com',
  
        'URL':'https://buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html',
 
        'Page Title':'PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
      

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.buckslocalnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->
        

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304307"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/bristol_area/"  class="nav-link tnt-section-bristol-area">Bristol Area</a>
                                </li><li>
                                    <a href="/news/newtown_area/"  class="nav-link tnt-section-newtown-area">Newtown Area</a>
                                </li><li>
                                    <a href="/news/yardley_area/"  class="nav-link tnt-section-yardley-area">Yardley Area</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College & Pros</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events"  class="nav-link tnt-section-contests-events">Contests & Events</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.buckslocalnews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304297" class="tncms-block hidden-md hidden-lg"><section id="block-1304297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304297" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304297" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304297-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304297').submit();
        return false;
    });

    $('#site-search-1304297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304306" class="tncms-block"><div id="user-controls-1304306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304306"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635859" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304290" class="tncms-block a"><section id="block-1304290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304309" class="tncms-block"><div id="weather-1304309" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304309 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 36F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 36F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 1, 2020 @ 5:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304295" class="tncms-block"><section id="block-1304295" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304295" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304295" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1304295-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304295-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304295-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304295').submit();
        return false;
    });

    $('#site-search-1304295').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304295 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304295 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304295-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304291" class="tncms-block"><section id="block-1304291" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1635311" class="tncms-block"><ul id="block-1635311" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol-area" href="/news/bristol_area/" >Bristol Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newtown-area" href="/news/newtown_area/" >Newtown Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-yardley-area" href="/news/yardley_area/" >Yardley Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1304325" class="tncms-block"><section id="block-1304325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304325 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304325-9db2cd50-7459-11ea-8afc-3ff54f028c85" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9db2cd50-7459-11ea-8afc-3ff54f028c85 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/della-penna-family-launches-100k-matching-challenge-to-help-doylestown-hospital-meet-coronavirus-needs/article_9db2cd50-7459-11ea-8afc-3ff54f028c85.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Della Penna family launches $100K matching challenge to help Doylestown Hospital meet coronavirus needs"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/24/624a1bd2-745a-11ea-b0ab-83dac4628493/5e84fe9f9c838.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/della-penna-family-launches-100k-matching-challenge-to-help-doylestown-hospital-meet-coronavirus-needs/article_9db2cd50-7459-11ea-8afc-3ff54f028c85.html" class="tnt-asset-link">
        

        
            Della Penna family launches $100K matching challenge to help Doylestown Hospital meet coronavirus needs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DOYLESTOWN &gt;&gt; Longstanding partners and supporters of Doylestown Health, Carol and Louis Della Penna and family, have committed $100,000 as a challenge to the community to inspire unrestricted donations to Doylestown Health. The Della Penna $100K Matching Challenge launched on April 1,&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1304326" class="tncms-block"><section id="block-1304326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304326 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304326-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="tnt-asset-link">
        

        
            PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-84f6ac62-7438-11ea-90af-1302bbf4ef09" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wakefern-food-corp-announces-major-hiring-initiative/article_84f6ac62-7438-11ea-90af-1302bbf4ef09.html" class="tnt-asset-link">
        

        
            Wakefern Food Corp. announces major hiring initiative</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-9e57e9d0-742b-11ea-a930-cf0864cfd9a5" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/three-more-bucks-county-residents-die-from-covid-19-doubling-countys-death-toll/article_9e57e9d0-742b-11ea-a930-cf0864cfd9a5.html" class="tnt-asset-link">
        

        
            Three more Bucks County residents die from COVID-19, doubling county's death toll</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-c9d252d4-733c-11ea-9523-af13f1eda703" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-update-bucks-records-39-new-cases-as-gov-wolf-extends-restrictions-to-april/article_c9d252d4-733c-11ea-9523-af13f1eda703.html" class="tnt-asset-link">
        

        
            COVID-19 UPDATE: Bucks records 39 new cases as Gov. Wolf extends restrictions to April 30</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-community" >Community
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-pros" href="/sports/college_pros/" >College & Pros</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1304327" class="tncms-block"><section id="block-1304327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304327 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304327-ae6a68bf-040d-53ff-974c-9ecac0ac696f" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae6a68bf-040d-53ff-974c-9ecac0ac696f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/national/while-ex-packers-receiver-randall-cobb-finds-a-new-home-his-former-team-continues-search/article_ae6a68bf-040d-53ff-974c-9ecac0ac696f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="While ex-Packers receiver Randall Cobb finds a new home, his former team continues search for reliable slot option"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/e6/ae6a68bf-040d-53ff-974c-9ecac0ac696f/5e850bada2a5f.preview.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/while-ex-packers-receiver-randall-cobb-finds-a-new-home-his-former-team-continues-search/article_ae6a68bf-040d-53ff-974c-9ecac0ac696f.html" class="tnt-asset-link">
        

        
            While ex-Packers receiver Randall Cobb finds a new home, his former team continues search for reliable slot option</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cobb signed with the Houston Texans last week. Meanwhile, the Packers continue to search for a slot receiver who can approximate the production Cobb delivered for most of his career in Green Bay.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1304328" class="tncms-block"><section id="block-1304328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304328 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304328-36dbfdc7-db36-538d-8ac4-13720fb7b3a3" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/tom-oates-packers-nfc-north-foes-have-not-improved-and-possibly-gotten-worse-in-free/article_36dbfdc7-db36-538d-8ac4-13720fb7b3a3.html" class="tnt-asset-link">
        

        
            Tom Oates: Packers, NFC North foes have not improved — and possibly gotten worse —  in free agency</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-dd8e8ba1-bffd-5890-8122-2132f1c3a405" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/despite-watching-roster-changes-in-free-agency-aaron-rodgers-remains-convinced-i-think-the-window/article_dd8e8ba1-bffd-5890-8122-2132f1c3a405.html" class="tnt-asset-link">
        

        
            Despite watching roster changes in free agency, Aaron Rodgers remains convinced: ‘I think the window’s open’ for Packers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-d865b5a6-82ee-5d6e-a414-2a9d50a9e215" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/brees-coming-back-for-final-season-payton-tells-espn/article_d865b5a6-82ee-5d6e-a414-2a9d50a9e215.html" class="tnt-asset-link">
        

        
            Brees coming back for 'final season' Payton tells ESPN</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-4fea7070-a543-58db-a1a1-cedfd7a0bea5" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/after-being-a-clean-up-crew-guy-with-packers-blake-martinez-excited-for-fresh-start/article_4fea7070-a543-58db-a1a1-cedfd7a0bea5.html" class="tnt-asset-link">
        

        
            After being a ‘clean-up crew guy’ with Packers, Blake Martinez excited for fresh start in New York</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-events" href="/entertainment/contests_events" >Contests & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/calendar" >Event Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/buckslocalnews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/blogs" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.buckslocalnews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1315915" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<style type="text/css">
.follow-links-1304298 {position:relative;left:-30px;}
#block-1304298 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:20px;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315921" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1304294" class="tncms-block"><section id="block-1304294" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1304294 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-f4866822-7458-11ea-b5ed-e36992cfe49a" class="modal fullscreen in modal-image image-default modal-f4866822-7458-11ea-b5ed-e36992cfe49a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1700%2C957 1700w"
                    sizes="100vw"
                    width="1919"
                    height="1080"
                    alt="PA Fine Wines"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f4866822-7458-11ea-b5ed-e36992cfe49a" data-target=".caption-inner-modal-image-f4866822-7458-11ea-b5ed-e36992cfe49a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f4866822-7458-11ea-b5ed-e36992cfe49a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fpa-fine-wines%2Fimage_f4866822-7458-11ea-b5ed-e36992cfe49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pa-fine-wines/image_f4866822-7458-11ea-b5ed-e36992cfe49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4866822-7458-11ea-b5ed-e36992cfe49a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PA%20Fine%20Wines&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fpa-fine-wines%2Fimage_f4866822-7458-11ea-b5ed-e36992cfe49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pa-fine-wines/image_f4866822-7458-11ea-b5ed-e36992cfe49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4866822-7458-11ea-b5ed-e36992cfe49a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/pa-fine-wines/image_f4866822-7458-11ea-b5ed-e36992cfe49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pa-fine-wines/image_f4866822-7458-11ea-b5ed-e36992cfe49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4866822-7458-11ea-b5ed-e36992cfe49a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/f4866822-7458-11ea-b5ed-e36992cfe49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4866822-7458-11ea-b5ed-e36992cfe49a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20PA%20Fine%20Wines&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fpa-fine-wines%2Fimage_f4866822-7458-11ea-b5ed-e36992cfe49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4866822-7458-11ea-b5ed-e36992cfe49a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pa-fine-wines/image_f4866822-7458-11ea-b5ed-e36992cfe49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4866822-7458-11ea-b5ed-e36992cfe49a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4866822-7458-11ea-b5ed-e36992cfe49a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4866822-7458-11ea-b5ed-e36992cfe49a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4866822-7458-11ea-b5ed-e36992cfe49a" class="save-list-f4866822-7458-11ea-b5ed-e36992cfe49a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4866822-7458-11ea-b5ed-e36992cfe49a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f4866822-7458-11ea-b5ed-e36992cfe49a img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="asset article-default"  data-url="https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buckslocalnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.buckslocalnews.com\/tncms\/search\/mlt\/?origin=3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="asset-paging">
                <div id="paging-prev-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="paging-link prev offset"></div>
                <div id="paging-next-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-01T16:36:00-04:00" class="tnt-date asset-date text-muted">
            Apr 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-01T16:36:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-01T16:36:00-04:00">
    <meta itemprop="datePublished" content="2020-04-01T16:36:00-04:00">
    <meta itemprop="dateModified" content="2020-04-01T16:36:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PLCB%20resumes%20limited%20e-commerce%20sales%2C%20deliveries%20through%20FineWineAndGoodSpirits.com&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20PLCB%20resumes%20limited%20e-commerce%20sales%2C%20deliveries%20through%20FineWineAndGoodSpirits.com&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f4866822-7458-11ea-b5ed-e36992cfe49a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f4866822-7458-11ea-b5ed-e36992cfe49a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/48/f4866822-7458-11ea-b5ed-e36992cfe49a/5e84fc395991a.image.jpg?resize=1700%2C957 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1919"
                    height="1080"
                    alt="PA Fine Wines"
                    class="img-responsive full tnt-restrict-img-f4866822-7458-11ea-b5ed-e36992cfe49a" />
            </div><style>
                .tnt-restrict-img-f4866822-7458-11ea-b5ed-e36992cfe49a {
                    max-width: 1919px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PLCB%20resumes%20limited%20e-commerce%20sales%2C%20deliveries%20through%20FineWineAndGoodSpirits.com&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20PLCB%20resumes%20limited%20e-commerce%20sales%2C%20deliveries%20through%20FineWineAndGoodSpirits.com&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="save-list-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>HARRISBURG &gt;&gt; Beginning on April 1, the Pennsylvania Liquor Control Board resumed limited sales from <a href="http://www.FineWineAndGoodSpirits.com">www.FineWineAndGoodSpirits.com</a>, accepting a controlled number of orders per day with plans to increase order capacity as fulfillment capacity increases.</p><p>Customers will be limited to purchasing up to six bottles per transaction from a reduced catalogue of about 1,000 top-selling wines and spirits. All orders must be shipped to home or non-store addresses, and only one order per address will be fulfilled per day.</p><p>&ldquo;We understand the public wants to have access to wines and spirits during these unprecedented times, but we have a responsibility to mitigate community spread of this virus to every extent possible and make sure our employees and our customers are as safe as they can be,&rdquo; said Board Chairman Tim Holden. &ldquo;We believe that re-opening <a href="http://FineWineAndGoodSpirits.com">FineWineAndGoodSpirits.com</a> in a controlled manner will allow us to provide access to consumers while also protecting our employees and consumers from unnecessary risk.&rdquo;</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701344" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Access to <a href="http://www.FineWineAndGoodSpirits.com">www.FineWineAndGoodSpirits.com</a> will be randomized to avoid overwhelming the site with high traffic, prevent order abuse and prolong access throughout the day, so that order availability isn&rsquo;t exhausted in seconds or minutes each day.</p><p>“We expect consumer interest and site traffic to exceed what we’ll be able to fulfill, at least initially, so we ask that customers be patient and understand that the PLCB Is doing the best it can under extraordinary circumstances to balance consumer demand and public health,” said Holden.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315919" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>The PLCB will be fulfilling orders from various facilities and is implementing public health best practices like facility sanitation, social distancing, and limiting the numbers of employees working in any facility at a time in an effort to protect its employees. As order fulfillment capacity increases, the PLCB will consider increasing the number of orders it takes each day.</p><p>The PLCB is not considering reopening stores at this time, although the agency continues to monitor the situation in consultation with the Wolf Administration and public health officials.</p><p>Consumers are reminded that the sale of alcoholic beverages without a license is strictly prohibited under Pennsylvania law.</p><p>The PLCB regulates the distribution of beverage alcohol in Pennsylvania, operates nearly 600 wine and spirits stores statewide, and licenses 20,000 alcohol producers, retailers, and handlers. The PLCB also works to reduce and prevent dangerous and underage drinking through partnerships with schools, community groups, and licensees. Taxes and store profits – totaling nearly $18.5 billion since the agency’s inception – are returned to Pennsylvania’s General Fund, which finances Pennsylvania’s schools, health and human services programs, law enforcement, and public safety initiatives, among other important public services.</p><p>The PLCB also provides financial support for the Pennsylvania State Police Bureau of Liquor Control Enforcement, the Department of Drug and Alcohol Programs, other state agencies, and local municipalities across the state. For more information about the PLCB, visit <a href="http://lcb.pa.gov">lcb.pa.gov</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600890" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.buckslocalnews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PLCB%20resumes%20limited%20e-commerce%20sales%2C%20deliveries%20through%20FineWineAndGoodSpirits.com&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20PLCB%20resumes%20limited%20e-commerce%20sales%2C%20deliveries%20through%20FineWineAndGoodSpirits.com&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fplcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com%2Farticle_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" class="save-list-3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pabuckslocalnews';
                        var disqus_identifier = '3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969';
                        var disqus_title = 'PLCB resumes limited e-commerce sales, deliveries through FineWineAndGoodSpirits.com';
                        var disqus_url = 'https://www.buckslocalnews.com/news/plcb-resumes-limited-e-commerce-sales-deliveries-through-finewineandgoodspirits-com/article_3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304298" class="tncms-block"><div class="follow-links-1304298 pull-right">
    
    <section id="block-1304298" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["http://www.facebook.com/pages/BucksLocalNewscom/196946321084","http://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315916" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315986" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/buckslocalnews/email_newsletter_widget_front_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1304293" class="tncms-block"><section id="block-1304293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304293 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304293" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304293" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304293" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304293" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/new-jersey-pub-cited-for-not-following-state-orders-to-close/article_bd2ea226-9fab-5bc8-b240-098da2ffa46c.html">New Jersey pub cited for not following state orders to close</a></li><li><a href="/news/pennsylvania-reports-560-additional-positive-cases-16-deaths-bucks-covid-19-cases-continue-to-rise/article_278b1036-6f7e-11ea-a37d-d3388494f897.html">Pennsylvania reports 560 additional positive cases; 16 deaths; Bucks COVID-19 cases continue to rise with four patients in critical condition</a></li><li><a href="/news/covid-19-update-bucks-records-39-new-cases-as-gov-wolf-extends-restrictions-to-april/article_c9d252d4-733c-11ea-9523-af13f1eda703.html">COVID-19 UPDATE: Bucks records 39 new cases as Gov. Wolf extends restrictions to April 30</a></li><li><a href="/news/first-bucks-county-covid-19-death-announced-among-36-new-cases/article_8a30b028-71b4-11ea-84c3-73c179465e69.html">First Bucks County COVID-19 death announced among 36 new cases</a></li><li><a href="/news/covid-19-positive-cases-increase-to-181-number-of-residents-filing-for-unemployment-jumps-200/article_63de50e0-705d-11ea-b18b-e7b073fdbcb6.html">COVID-19 positive cases increase to 181; number of residents filing for unemployment jumps 200 percent in Bucks County</a></li><li><a href="/news/yardley_area/yardley-united-methodist-church-collecting-food-for-anchor-house-asks-public-to-donate-monetarily-to/article_cae2cac4-728c-11ea-9bc2-87893d00f36a.html">Yardley United Methodist Church collecting food for Anchor House, asks public to donate monetarily to the Bucks County Housing Group</a></li><li><a href="/news/state/gov-wolf-temporary-licensing-waivers-for-health-care-workers-in-pa/article_f15bfbd4-17b2-5868-96be-12673a28b702.html">Gov. Wolf: Temporary licensing waivers for health care workers in Pa.</a></li><li><a href="/news/bucks-county-community-college-donates-protective-medical-supplies-to-st-mary-aria-torresdale/article_f563759c-71cd-11ea-8064-4bf3ac335fae.html">Bucks County Community College donates protective medical supplies to St. Mary, Aria Torresdale</a></li><li><a href="/news/yardley_area/lower-makefield-police-report-allentown-man-charged-with-receiving-stolen-property-two-men-use-fradulent/article_ddbc667c-703a-11ea-83bc-ffbb530688fd.html">LOWER MAKEFIELD POLICE REPORT: Allentown man charged with receiving stolen property; two men use fradulent credit card to make purchases</a></li><li><a href="/news/bucks-county-covid-19-cases-reach-85-most-patients-recovering-well/article_0aa0288e-6eb2-11ea-91c4-9b28e55fdde5.html">Bucks County COVID-19 cases reach 85; most patients recovering well</a></li></ul></div>
        
        
            <div id="images-1304293" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/file---the-john-f-kennedy-center-for-the-performing-arts/image_46bac5c3-1009-56ff-8ede-1b06958956af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FILE - The John F. Kennedy Center for the Performing Arts"
                            class="img-responsive lazyload full"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/6b/46bac5c3-1009-56ff-8ede-1b06958956af/5e824d3d69558.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/empty-shelves/image_7582f42a-72a8-11ea-a86e-6f463bcb93b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Empty shelves"
                            class="img-responsive lazyload full"
                            width="1230"
                            height="1230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/58/7582f42a-72a8-11ea-a86e-6f463bcb93b3/5e8226c057828.image.jpg?crop=1230%2C1230%2C227%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304293" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-berates-reporter-for-threatening-question-during-briefing/video_458da613-e023-501c-83f4-03140f684b8e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump berates reporter for 'threatening' question during briefing"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/58/458da613-e023-501c-83f4-03140f684b8e/5e812facc60ab.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/navy-commander-makes-plea-for-sailors-with-covid-19/video_0d62bb21-6c6f-573d-bb8c-a4600d510233.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Navy commander makes plea for sailors with Covid-19"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/d6/0d62bb21-6c6f-573d-bb8c-a4600d510233/5e841572246aa.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-spars-with-cnn-reporter-when-confronted-with-past-remarks/video_b1792c59-9c1b-53c3-bca9-f0b925b3cc0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump spars with CNN reporter when confronted with past remarks"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/17/b1792c59-9c1b-53c3-bca9-f0b925b3cc0c/5e8148255fa7f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/coronavirus-ruined-this-couples-wedding-and-the-whole-industry/video_a663b904-210b-552c-9f6e-9d535d5142df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus ruined this couple's wedding. And the whole industry"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/66/a663b904-210b-552c-9f6e-9d535d5142df/5e74baf1f12d1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/uk-prime-minister-boris-johnson-tests-positive-for-coronavirus/video_7d320324-4498-58bc-8dbd-600205f24e58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK Prime Minister Boris Johnson tests positive for coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/d3/7d320324-4498-58bc-8dbd-600205f24e58/5e7debda242f6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/couple-gets-creative-when-coronavirus-changes-wedding-plans/video_5fd45611-52c5-52fe-936a-2d95b20d455a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Couple gets creative when coronavirus changes wedding plans"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/fd/5fd45611-52c5-52fe-936a-2d95b20d455a/5e8350b5060a7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1304253" class="tncms-block"><section id="block-1304253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304253 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-56ee0162-55cf-11ea-b250-e7193e5947ec" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bucksmont-art-league-free-exhibits/event_56ee0162-55cf-11ea-b250-e7193e5947ec.html" class="tnt-asset-link">
        

        
            BucksMont Art League Free Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T00:00:00-04:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5b2f1e34-316a-11ea-9218-abdfdf9f14e2" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/gardeners-wanted---heritage-conservancy/event_5b2f1e34-316a-11ea-9218-abdfdf9f14e2.html" class="tnt-asset-link">
        

        
            Gardeners Wanted - Heritage Conservancy</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T10:00:00-04:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7fb7d4ca-5a0c-11e9-97e0-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/meditation-classes/event_7fb7d4ca-5a0c-11e9-97e0-308d99b28df7.html" class="tnt-asset-link">
        

        
            Meditation Classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T19:00:00-04:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-56ee0162-55cf-11ea-b250-e7193e5947ec" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bucksmont-art-league-free-exhibits/event_56ee0162-55cf-11ea-b250-e7193e5947ec.html" class="tnt-asset-link">
        

        
            BucksMont Art League Free Exhibits</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-02T00:00:00-04:00">
            Thu, Apr 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ccfd5fb0-0af7-11ea-b13f-ab72e7940eb2" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/novas-annual-auction-gala-an-evening-in-the-roaring-20s/event_ccfd5fb0-0af7-11ea-b13f-ab72e7940eb2.html" class="tnt-asset-link">
        

        
            NOVA's Annual Auction & Gala, An Evening in the Roaring 20's</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-02T17:30:00-04:00">
            Thu, Apr 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1304270" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315917" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315918" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315920" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304278" class="tncms-block add-bottom-margin"><section id="block-1304278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304278 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304279" class="tncms-block add-bottom-margin"><section id="block-1304279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304279 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.digitalfirstmediapa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304292" class="tncms-block padding-bottom"><section id="block-1304292" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1304284" class="tncms-block"><section id="block-1304284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304284 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>buckslocalnews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-648-1080<br>
        <strong>Email:</strong> <a href="mailto:advance@buckslocalnews.com">advance@buckslocalnews.com</a><br>
    
</address></section></div><div id="tncms-block-1304299" class="tncms-block padding-bottom"><div class="follow-links-1304299 default">
    
    <section id="block-1304299" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["https://www.facebook.com/pages/BucksLocalNewscom/196946321084","https://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610363"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699666" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a6bcdb0-7458-11ea-8bf4-b7ce9f7d6969")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>