
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.buckslocalnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="HARRISBURG &amp;gt;&amp;gt; The Pennsylvania State Police (PSP) paused to honor the department&rsquo;s fallen troopers on May 2 in conjunction with its 116th anniversary. PSP was established by Governor Samuel Pennypacker" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=708%2C630" />
<meta property="og:image:width" content="708" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Name of fallen Bucks County State Police Trooper added to Memorial Wall" />
<meta property="og:description" content="HARRISBURG &amp;gt;&amp;gt; The Pennsylvania State Police (PSP) paused to honor the department&rsquo;s fallen troopers on May 2 in conjunction with its 116th anniversary. PSP was established by Governor Samuel Pennypacker" />
<meta property="og:site_name" content="The Advance of Bucks County" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BucksLocalNews" />
<meta name="twitter:image:alt" content="Trooper Donald C. Brackett" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590114855"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"730919fe-ab87-11eb-bbbc-57cff991c18a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "buckslocalnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Name of fallen Bucks County State Police Trooper added to Memorial Wall | News | buckslocalnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.buckslocalnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/871556f0-80ef-11e6-beb6-bf9adea1407d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Name of fallen Bucks County State Police Trooper added to Memorial Wall | News | buckslocalnews.com" href="http://www.buckslocalnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
       <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
       <meta name="facebook-domain-verification" content="1ur1xgufzj7gnlcj17nwl00c6ctlwj" />
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
        <script id="scriptMg2Widget" language="javascript" type="text/javascript" async="async" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mngcep/mg2nw.min.js"></script>
        
        <!-- Jivox interstitial 
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  -->
        

        <!--taxonomy-->

<!--news-->











        
        




<style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>



  

  

  

  

 
    
    
 


 

    




    
  
  
  
  
 
 
 
 
 



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="GI9pEpY6xykG27QBWNR1NQZzH6SFbddwliiZPnxUeOg" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Bucks Local News")
    dfm.api("data","siteDomain",      "buckslocalnews.com")
    dfm.api("data","actualDomain",    "buckslocalnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html")
    dfm.api("data","canonicalURL",   "https://buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Bucks Local News,buckslocalnews.com,news,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Bucks Local News,buckslocalnews.com,news,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "buckslocalnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'buckslocalnews.com',
        'Publisher Product':'buckslocalnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-05-02T16:45:00-04:00',
        'Create Hour of Day':'2021-05-02T16:45:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'Name of fallen Bucks County State Police Trooper added to Memorial Wall',
  
        'URL':'https://buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html',
 
        'Page Title':'Name of fallen Bucks County State Police Trooper added to Memorial Wall',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
      

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-730919fe-ab87-11eb-bbbc-57cff991c18a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.buckslocalnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=730919fe-ab87-11eb-bbbc-57cff991c18a&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->
        

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.buckslocalnews.com/tncms/admin/editorial-asset/?edit=730919fe-ab87-11eb-bbbc-57cff991c18a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304307"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan"><span class="fas tnt-home"></span><span class="text">Home</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bristol_area/"  class="nav-link tnt-section-bristol-area">Bristol Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newtown_area/"  class="nav-link tnt-section-newtown-area">Newtown Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/yardley_area/"  class="nav-link tnt-section-yardley-area">Yardley Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College & Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/contests_events"  class="nav-link tnt-section-contests-events">Contests & Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BUCKSLOCALNEWS&amp;publisher_url:buckslocalnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.buckslocalnews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304297" class="tncms-block hidden-md hidden-lg"><section id="block-1304297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304297" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304297" aria-labelledby="site-search-button-1304297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304297-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304297').submit();
        return false;
    });

    $('#site-search-1304297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/reader_services/#info-subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/reader_services/#info-contactus"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/reader_services/#info-advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304306" class="tncms-block"><div id="user-controls-1304306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304306"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635859" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304290" class="tncms-block a"><section id="block-1304290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="453"
                height="141"
                alt="Bucks Local News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304309" class="tncms-block"><div id="weather-1304309" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304309 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with showers for the afternoon hours. Thunder possible. High 71F. Winds SE at 5 to 10 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms during the evening followed by occasional showers overnight. Low 61F. Winds S at 5 to 10 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 3, 2021 @ 1:08 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304295" class="tncms-block"><section id="block-1304295" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304295" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304295" aria-labelledby="site-search-button-1304295" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1304295-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304295-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304295-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304295').submit();
        return false;
    });

    $('#site-search-1304295').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304295 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304295 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304295-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304291" class="tncms-block"><section id="block-1304291" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="453"
                height="141"
                alt="Bucks Local News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-spanspan-class-text-homespan">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span><span class="text">Home</span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol-area" href="/news/bristol_area/" >Bristol Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newtown-area" href="/news/newtown_area/" >Newtown Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-yardley-area" href="/news/yardley_area/" >Yardley Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1304325" class="tncms-block"><section id="block-1304325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304325 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304325-730919fe-ab87-11eb-bbbc-57cff991c18a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-730919fe-ab87-11eb-bbbc-57cff991c18a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Name of fallen Bucks County State Police Trooper added to Memorial Wall"
                            class="img-responsive lazyload full default"
                            width="1526"
                            height="1358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=150%2C133 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=225%2C200 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=540%2C481 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=640%2C570 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=750%2C667 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=990%2C881 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1035%2C921 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1200%2C1068 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1333%2C1186 1333w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1476%2C1314 1476w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1526%2C1358 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="tnt-asset-link">
        

        
            Name of fallen Bucks County State Police Trooper added to Memorial Wall</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HARRISBURG &gt;&gt; The Pennsylvania State Police (PSP) paused to honor the department’s fallen troopers on May 2 in conjunction with its 116th anniversary. PSP was established by Governor Samuel Pennypacker on May 2, 1905, becoming the first uniformed police agency of its kind in the United&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1304326" class="tncms-block"><section id="block-1304326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304326 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304326-f71acf88-a9e5-11eb-92e4-2f76477a6dc0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/bucks-county-commissioners-observe-arbor-day-with-new-dogwood-on-county-grounds/article_f71acf88-a9e5-11eb-92e4-2f76477a6dc0.html" class="tnt-asset-link">
        

        
            Bucks County Commissioners observe Arbor Day with new Dogwood on county grounds</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-5429dd4a-a9d2-11eb-a07a-1722624f7126" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/central-bucks-students-to-speak-out-during-rally-for-our-schools-in-doylestown/article_5429dd4a-a9d2-11eb-a07a-1722624f7126.html" class="tnt-asset-link">
        

        
            Central Bucks students to speak out during 'Rally for Our Schools' in Doylestown</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-d302b514-a9bf-11eb-a5c8-83acead8f2c4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/bucks-county-detectives-warn-of-scam-using-spoofed-phone-numbers/article_d302b514-a9bf-11eb-a5c8-83acead8f2c4.html" class="tnt-asset-link">
        

        
            Bucks County detectives warn of scam using spoofed phone numbers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-f8718784-a853-11eb-80b8-bbcde4f7296b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/reimagining-higher-ed-in-pennsylvania-state-system-of-higher-education-approves-university-restructuring-plan/article_f8718784-a853-11eb-80b8-bbcde4f7296b.html" class="tnt-asset-link">
        

        
            REIMAGINING HIGHER ED IN PENNSYLVANIA: State System of Higher Education approves university restructuring plan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-community" >Community
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-pros" href="/sports/college_pros/" >College & Pros</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1304327" class="tncms-block"><section id="block-1304327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304327 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304327-f3e4468a-c775-5003-8a94-af86156d433f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3e4468a-c775-5003-8a94-af86156d433f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/they-might-kill-you-but-they-won-t-eat-you-brian-gutekunst-could-use-ted/article_f3e4468a-c775-5003-8a94-af86156d433f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘They might kill you, but they won’t eat you’ — Brian Gutekunst could use Ted Thompson’s advice amid Aaron Rodgers saga"
                            class="img-responsive lazyload full default"
                            width="1758"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=640%2C429 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=750%2C503 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=990%2C663 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=1035%2C694 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=1200%2C804 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=1333%2C893 1333w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=1476%2C989 1476w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/f/3e/f3e4468a-c775-5003-8a94-af86156d433f/608f60786a062.preview.jpg?resize=1758%2C1178 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/they-might-kill-you-but-they-won-t-eat-you-brian-gutekunst-could-use-ted/article_f3e4468a-c775-5003-8a94-af86156d433f.html" class="tnt-asset-link">
        

        
            ‘They might kill you, but they won’t eat you’ — Brian Gutekunst could use Ted Thompson’s advice amid Aaron Rodgers saga</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Now, 13 years later, the GM who succeeded Ted Thompson — Brian Gutekunst — finds himself embroiled in a similarly nasty public feud with the quarterback who succeeded Brett Favre — Aaron Rodgers, now a three-time NFL MVP and future Hall of Famer himself.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1304328" class="tncms-block"><section id="block-1304328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304328 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304328-c8f088d8-5f92-5d19-9e57-033097d8c3ce" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/as-rift-widens-between-aaron-rodgers-and-packers-head-coach-matt-lafleur-keeps-hope-alive/article_c8f088d8-5f92-5d19-9e57-033097d8c3ce.html" class="tnt-asset-link">
        

        
            As rift widens between Aaron Rodgers and Packers, head coach Matt LaFleur keeps hope alive for reconciliation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-03e337ea-fbfa-52f3-aeab-ea076940d770" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/help-for-the-needy-packers-9-player-draft-class-checks-all-the-boxes/article_03e337ea-fbfa-52f3-aeab-ea076940d770.html" class="tnt-asset-link">
        

        
            Help for the needy? Packers’ 9-player draft class checks all the boxes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-bd42c4ea-d4f4-54d9-bedc-9482c18b287c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/packers-continue-adding-offensive-line-depth-on-final-day-of-nfl-draft/article_bd42c4ea-d4f4-54d9-bedc-9482c18b287c.html" class="tnt-asset-link">
        

        
            Packers continue adding offensive line depth on final day of NFL draft</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-915c6b20-785e-51ee-a8d8-f9815c92e3b9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/former-badgers-ol-cole-van-lanen-drafted-by-hometown-green-bay-packers/article_915c6b20-785e-51ee-a8d8-f9815c92e3b9.html" class="tnt-asset-link">
        

        
            Former Badgers OL Cole Van Lanen drafted by hometown Green Bay Packers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-events" href="/entertainment/contests_events" >Contests & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/local-events/" >Event Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/buckslocalnews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/blogs" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BUCKSLOCALNEWS&amp;publisher_url:buckslocalnews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.buckslocalnews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1315915" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<style type="text/css">
.follow-links-1304298 {position:relative;left:-30px;}
#block-1304298 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:20px;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315921" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1304294" class="tncms-block"><section id="block-1304294" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1304294 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-21bfbc28-ab88-11eb-ab05-3717f878f4b0" class="modal fullscreen in modal-image image-default modal-21bfbc28-ab88-11eb-ab05-3717f878f4b0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=400%2C356"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=150%2C133 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=225%2C200 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=540%2C481 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=640%2C570 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=750%2C667 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=990%2C881 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1035%2C921 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1200%2C1068 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1333%2C1186 1333w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1476%2C1314 1476w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1526%2C1358 2008w"
                    sizes="100vw"
                    
                    width="1526"
                    height="1358"
                    alt="Trooper Donald C. Brackett"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-21bfbc28-ab88-11eb-ab05-3717f878f4b0" data-target=".caption-inner-modal-image-21bfbc28-ab88-11eb-ab05-3717f878f4b0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-21bfbc28-ab88-11eb-ab05-3717f878f4b0 collapse in"><div class="caption-text"><p>Trooper Donald C. Brackett</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Ftrooper-donald-c-brackett%2Fimage_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trooper-donald-c-brackett/image_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21bfbc28-ab88-11eb-ab05-3717f878f4b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trooper%20Donald%20C.%20Brackett&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Ftrooper-donald-c-brackett%2Fimage_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trooper-donald-c-brackett/image_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21bfbc28-ab88-11eb-ab05-3717f878f4b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/trooper-donald-c-brackett/image_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trooper-donald-c-brackett/image_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21bfbc28-ab88-11eb-ab05-3717f878f4b0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/21bfbc28-ab88-11eb-ab05-3717f878f4b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"21bfbc28-ab88-11eb-ab05-3717f878f4b0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Trooper%20Donald%20C.%20Brackett&body=https%3A%2F%2Fwww.buckslocalnews.com%2Ftrooper-donald-c-brackett%2Fimage_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"21bfbc28-ab88-11eb-ab05-3717f878f4b0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trooper-donald-c-brackett/image_21bfbc28-ab88-11eb-ab05-3717f878f4b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21bfbc28-ab88-11eb-ab05-3717f878f4b0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-21bfbc28-ab88-11eb-ab05-3717f878f4b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21bfbc28-ab88-11eb-ab05-3717f878f4b0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21bfbc28-ab88-11eb-ab05-3717f878f4b0" class="save-list-21bfbc28-ab88-11eb-ab05-3717f878f4b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21bfbc28-ab88-11eb-ab05-3717f878f4b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-21bfbc28-ab88-11eb-ab05-3717f878f4b0 img { max-height: 1358px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-730919fe-ab87-11eb-bbbc-57cff991c18a" class="asset article-default"  data-url="https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="HARRISBURG &gt;&gt; The Pennsylvania State Police (PSP) paused to honor the department’s fallen troopers on May 2 in conjunction with its 116th anniversary. PSP was established by Governor Samuel Pennypacker on May 2, 1905, becoming the first uniformed police agency of its kind in the United States. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=708%2C630">
            <meta itemprop="width" content="708">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buckslocalnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.buckslocalnews.com\/tncms\/search\/mlt\/?origin=730919fe-ab87-11eb-bbbc-57cff991c18a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-730919fe-ab87-11eb-bbbc-57cff991c18a" class="asset-paging">
                <div id="paging-prev-730919fe-ab87-11eb-bbbc-57cff991c18a" class="paging-link prev offset"></div>
                <div id="paging-next-730919fe-ab87-11eb-bbbc-57cff991c18a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Name of fallen Bucks County State Police Trooper added to Memorial Wall
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-02T16:45:00-04:00" class="tnt-date asset-date text-muted">
            May 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-02T16:45:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-02T16:45:00-04:00">
    <meta itemprop="datePublished" content="2021-05-02T16:45:00-04:00">
    <meta itemprop="dateModified" content="2021-05-02T16:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Name%20of%20fallen%20Bucks%20County%20State%20Police%20Trooper%20added%20to%20Memorial%20Wall&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/730919fe-ab87-11eb-bbbc-57cff991c18a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Name%20of%20fallen%20Bucks%20County%20State%20Police%20Trooper%20added%20to%20Memorial%20Wall&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-21bfbc28-ab88-11eb-ab05-3717f878f4b0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-21bfbc28-ab88-11eb-ab05-3717f878f4b0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1526">
            <meta itemprop="height" content="1358">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1200%2C1068">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1200%2C1068">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=400%2C356"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=150%2C133 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=225%2C200 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=540%2C481 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=640%2C570 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=750%2C667 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=990%2C881 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1035%2C921 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1200%2C1068 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1333%2C1186 1333w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1476%2C1314 1476w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/1b/21bfbc28-ab88-11eb-ab05-3717f878f4b0/608f10db67e6a.image.jpg?resize=1526%2C1358 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1526"
                    height="1358"
                    alt="Trooper Donald C. Brackett"
                    class="img-responsive full tnt-restrict-img-21bfbc28-ab88-11eb-ab05-3717f878f4b0 default" />
            </div><style>
                .tnt-restrict-img-21bfbc28-ab88-11eb-ab05-3717f878f4b0 {
                    max-width: 1526px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Trooper Donald C. Brackett</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="730919fe-ab87-11eb-bbbc-57cff991c18a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Name%20of%20fallen%20Bucks%20County%20State%20Police%20Trooper%20added%20to%20Memorial%20Wall&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/730919fe-ab87-11eb-bbbc-57cff991c18a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Name%20of%20fallen%20Bucks%20County%20State%20Police%20Trooper%20added%20to%20Memorial%20Wall&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-730919fe-ab87-11eb-bbbc-57cff991c18a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="730919fe-ab87-11eb-bbbc-57cff991c18a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="730919fe-ab87-11eb-bbbc-57cff991c18a" class="save-list-730919fe-ab87-11eb-bbbc-57cff991c18a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="730919fe-ab87-11eb-bbbc-57cff991c18a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>HARRISBURG &gt;&gt; The Pennsylvania State Police (PSP) paused to honor the department’s fallen troopers on May 2 in conjunction with its 116th anniversary. PSP was established by Governor Samuel Pennypacker on May 2, 1905, becoming the first uniformed police agency of its kind in the United States.</p><p>In 2021, the name of Trooper Donald C. Brackett, from Bensalem, was added to the Memorial Wall at the state police academy in Hershey. He died after suffering a medical emergency while on duty on May 18, 2019 on the Pennsylvania Turnpike in Bucks County.</p><p>Trooper Brackett was previously engaged in department motorcycle training that was subsequently discovered to have exacerbated an unknown existing medical condition, ultimately leading to the fatal medical episode from which he died.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701344" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>“The 99 names etched into the Memorial Wall represent not only the individual troopers who died in service to the commonwealth since 1905, but also the sacrifices of countless family members and loved ones who suffered their loss,” said Colonel Robert Evanchick, commissioner of the Pennsylvania State Police. “Today is a solemn day for our department, as we honor those who came before us and ensure that their contributions to our department are not forgotten.”</p><p>Governor Tom Wolf marked the occasion by proclaiming May 2 as Pennsylvania State Police Day in the commonwealth.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315919" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>“Frances and I again extend our condolences to Trooper Brackett’s loved ones, as well as his larger state police family and everyone affected by his loss,” said Gov. Wolf. “Today serves as a reminder of the dangers faced by members of law enforcement, and I join all Pennsylvanians in pausing to remember the 99 troopers who have died in the line of duty.”</p><p>To comply with COVID-19 mitigation requirements, the PSP Academy shared a tribute video on its Facebook page* in lieu of an in-person ceremony. The video includes remarks from Colonel Evanchick and footage from previous ceremonies. An online version of the PSP Memorial Wall, with biographical information and photos of those who made the ultimate sacrifice, is available at <a href="http://psp.pa.gov">psp.pa.gov</a>.</p><p>Starting with an original compliment of just 228 men, the department has grown over the past 116 years to an authorized enlisted compliment of 4,719 and is supported by more than 1,700 civilian employees. It is the tenth-largest police agency in the United States.</p><p>*The tribute video is also available to view or download for broadcast use at <a href="http://pacast.com">pacast.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600890" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.buckslocalnews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Name%20of%20fallen%20Bucks%20County%20State%20Police%20Trooper%20added%20to%20Memorial%20Wall&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/730919fe-ab87-11eb-bbbc-57cff991c18a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Name%20of%20fallen%20Bucks%20County%20State%20Police%20Trooper%20added%20to%20Memorial%20Wall&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fname-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall%2Farticle_730919fe-ab87-11eb-bbbc-57cff991c18a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730919fe-ab87-11eb-bbbc-57cff991c18a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-730919fe-ab87-11eb-bbbc-57cff991c18a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="730919fe-ab87-11eb-bbbc-57cff991c18a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="730919fe-ab87-11eb-bbbc-57cff991c18a" class="save-list-730919fe-ab87-11eb-bbbc-57cff991c18a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="730919fe-ab87-11eb-bbbc-57cff991c18a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942634" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pabuckslocalnews';
                        var disqus_identifier = '730919fe-ab87-11eb-bbbc-57cff991c18a';
                        var disqus_title = 'Name of fallen Bucks County State Police Trooper added to Memorial Wall';
                        var disqus_url = 'https://www.buckslocalnews.com/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304298" class="tncms-block"><div class="follow-links-1304298 pull-right">
    
    <section id="block-1304298" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["http://www.facebook.com/pages/BucksLocalNewscom/196946321084","http://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315916" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315986" class="tncms-block"><div align="center" style="margin-bottom:20px;">
<div id="mg2Widget-newsletter-container"></div>
<a style="background-color:#e5e4e4;border:4px solid #3e5b84;border-radius:3px;color:#3e5b84;display:inline-block;font-family:sans-serif;font-size:16px;line-height:44px;text-align:center;text-decoration:none;width:250px;-webkit-text-size-adjust:none;mso-hide:all;" onclick="mg2WidgetAPI.openNewsletter({
siteCode: 'ADVN',
newsletterIdsList: [172,173]
});"><span>Subscribe to Newsletters</span></a>
</div></div><div id="tncms-block-1304293" class="tncms-block"><section id="block-1304293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304293 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304293" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304293" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304293" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304293" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/bucks-county-detectives-warn-of-scam-using-spoofed-phone-numbers/article_d302b514-a9bf-11eb-a5c8-83acead8f2c4.html">Bucks County detectives warn of scam using spoofed phone numbers</a></li><li><a href="/news/bristol_area/bristol-spotlight-bristol-high-school-welcomes-principal-nick-nastasi/article_b7abe348-a763-11eb-a6bf-87dd4c0e411e.html">BRISTOL SPOTLIGHT: Bristol High School welcomes principal Nick Nastasi</a></li><li><a href="/news/yardley_area/lower-makefield-police-report-resident-falls-victim-to-software-scam-counterfeit-bills-passed-at-grocery/article_0bdd45c0-a759-11eb-ba5d-e78739af3722.html">LOWER MAKEFIELD POLICE REPORT: Resident falls victim to software scam; counterfeit bills passed at grocery stores</a></li><li><a href="/news/newtown_area/democrats-announce-endorsed-candidates-for-newtown-borough-council-mayor-constable-and-judge-of-elections/article_b7a4353a-a8f3-11eb-9345-93883b6517df.html">Democrats announce endorsed candidates for Newtown Borough council, mayor, constable and judge of elections</a></li><li><a href="/news/name-of-fallen-bucks-county-state-police-trooper-added-to-memorial-wall/article_730919fe-ab87-11eb-bbbc-57cff991c18a.html">Name of fallen Bucks County State Police Trooper added to Memorial Wall</a></li><li><a href="/news/newtown_area/newtown-township-to-oppose-zoning-relief-for-proposed-wawa-and-gas-station/article_b3afa48e-ab7b-11eb-8a1a-2776638c1ee2.html">Newtown Township to oppose zoning relief for proposed Wawa and gas station</a></li><li><a href="/news/central-bucks-students-to-speak-out-during-rally-for-our-schools-in-doylestown/article_5429dd4a-a9d2-11eb-a07a-1722624f7126.html">Central Bucks students to speak out during 'Rally for Our Schools' in Doylestown</a></li><li><a href="/news/bristol_area/epstein-humanitarian-fund-donates-to-bristol-township-school-district-to-help-students-in-need/article_cbbe1b72-a8f7-11eb-97cf-6bc75895e404.html">Epstein Humanitarian Fund donates to Bristol Township School District to help students in need</a></li><li><a href="/entertainment/wrightstown-farmers-market-opens-16th-season-on-may-1/article_1084c96c-a75a-11eb-9024-8f9852f2340a.html">Wrightstown Farmers Market opens 16th season on May 1</a></li><li><a href="/news/bucks-county-commissioners-observe-arbor-day-with-new-dogwood-on-county-grounds/article_f71acf88-a9e5-11eb-92e4-2f76477a6dc0.html">Bucks County Commissioners observe Arbor Day with new Dogwood on county grounds</a></li></ul></div>
        
        
            <div id="images-1304293" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/carey-mulligan-says-home-life-is-more-important-than-acting-career/image_5e42891d-6b6e-51fa-834f-c8788a9fe447.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carey Mulligan says home life is more important than acting career"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/e4/5e42891d-6b6e-51fa-834f-c8788a9fe447/60852c266c0a6.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/cetera-financial-group-prnewsfoto-cetera-financial-group/image_8e037db4-1606-56ad-85bb-fd85c3402012.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cetera Financial Group (PRNewsfoto/Cetera Financial Group)"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/e0/8e037db4-1606-56ad-85bb-fd85c3402012/6075d228f08e2.image.jpg?crop=180%2C180%2C215%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/e0/8e037db4-1606-56ad-85bb-fd85c3402012/6075d228f08e2.image.jpg?crop=180%2C180%2C215%2C0&resize=180%2C180&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/file-janssen-john-johnson-vaccine/image_38a91622-4059-5a23-97df-dce89b8c2528.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FILE Janssen/John &amp; Johnson vaccine"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/8a/38a91622-4059-5a23-97df-dce89b8c2528/6078c97fd0551.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/amari-rodgers---senior-bowl/image_a67bf690-2233-592d-a534-1df64e962bdf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amari Rodgers - Senior Bowl"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/67/a67bf690-2233-592d-a534-1df64e962bdf/608ce83f4bcc2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/lizzo-wanted-to-change-her-looks-because-she-didnt-feel-worthy/image_76fe1c40-1c44-569b-902d-68c791ad6664.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lizzo wanted to change her looks because she didn't feel 'worthy'"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/6f/76fe1c40-1c44-569b-902d-68c791ad6664/608142339b066.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/childrens-hospital-of-philadelphia-surgeon-dr-n-scott-adzick-receives-prestigious-award-for-pioneering-contributions/image_e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Children's Hospital of Philadelphia Surgeon, Dr. N. Scott Adzick, Receives Prestigious Award for Pioneering Contributions to Fetal Surgery. (PRNewsFoto/The Children's Hospital of Philadelphia)"
                            class="img-responsive lazyload full default"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/4c/e4c6f0e3-1f84-5337-b7ac-f2ad3e49ff83/606b42982b553.image.jpg?crop=1111%2C1111%2C0%2C376&resize=1111%2C1111&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maxime-barry/image_1702fb82-a779-11eb-a686-8322f64f158f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maxime Barry"
                            class="img-responsive lazyload full default"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/70/1702fb82-a779-11eb-a686-8322f64f158f/608841cf1c896.image.jpg?crop=1195%2C1195%2C0%2C269&resize=1195%2C1195&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jacob-infante-makes-jokes/image_0311ffff-09c5-5fcd-9989-2cf98a4fab0c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jacob Infante makes jokes"
                            class="img-responsive lazyload full default"
                            width="834"
                            height="834"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/31/0311ffff-09c5-5fcd-9989-2cf98a4fab0c/60838a5d44426.image.jpg?crop=834%2C834%2C0%2C95&resize=834%2C834&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kansas-wheat-harvest/image_655d9319-f781-5d39-9e57-a899bb95f357.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kansas,Wheat,Harvest"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/55/655d9319-f781-5d39-9e57-a899bb95f357/6080a108c56c0.image.jpg?crop=664%2C664%2C167%2C0&resize=664%2C664&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/james-gunn-says-star-wars-knights-of-the-old-republic-is-the-greatest-video-game/image_75d47a86-acff-5897-bac6-f5b23035fc6a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Gunn says Star Wars: Knights of the Old Republic is 'the greatest video game'"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/5d/75d47a86-acff-5897-bac6-f5b23035fc6a/607ab58be18bd.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304293" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/julie-chrisley-and-dorinda-medley-join-marie-osmond-in-inspiring-new-nutrisystem-real-talk-commercial/video_65f18c17-5850-5388-8492-6d9eb8ca642e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Julie Chrisley and Dorinda Medley Join Marie Osmond in Inspiring New Nutrisystem “Real Talk” Commercial"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/5f/65f18c17-5850-5388-8492-6d9eb8ca642e/6086bcf56b52b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/witness-describes-shooting-of-andrew-brown-jr/video_85d6320f-1369-52e3-9032-9fe5c49bf4b4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Witness describes shooting of Andrew Brown Jr."
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/5d/85d6320f-1369-52e3-9032-9fe5c49bf4b4/6082d6b1df49f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/5d/85d6320f-1369-52e3-9032-9fe5c49bf4b4/6082d6b1df49f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/5d/85d6320f-1369-52e3-9032-9fe5c49bf4b4/6082d6b1df49f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/5d/85d6320f-1369-52e3-9032-9fe5c49bf4b4/6082d6b1df49f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/5d/85d6320f-1369-52e3-9032-9fe5c49bf4b4/6082d6b1df49f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spencer-brown-is-picked-by-buffalo/video_1a0e3235-fa38-5b9b-a063-7402fd7504a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spencer Brown is picked by Buffalo"
                            class="img-responsive lazyload full default"
                            width="203"
                            height="203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/a0/1a0e3235-fa38-5b9b-a063-7402fd7504a1/608cdaf5afb75.image.jpg?crop=203%2C203%2C0%2C78&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/a0/1a0e3235-fa38-5b9b-a063-7402fd7504a1/608cdaf5afb75.image.jpg?crop=203%2C203%2C0%2C78&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/a0/1a0e3235-fa38-5b9b-a063-7402fd7504a1/608cdaf5afb75.image.jpg?crop=203%2C203%2C0%2C78&resize=203%2C203&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/he-worked-alongside-tucker-carlson-hear-what-he-says-about-him-now/video_3f8d8bd1-edad-51f0-aafc-b635d2f08af1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="He worked alongside Tucker Carlson. Hear what he says about him now"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/3/f8/3f8d8bd1-edad-51f0-aafc-b635d2f08af1/6088a66b3e2bf.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-give-update-after-finding-more-than-90-people-in-houston-home/video_527de065-4ffe-56af-b3ef-b91503d74bed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police give update after finding more than 90 people in Houston home"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/27/527de065-4ffe-56af-b3ef-b91503d74bed/608c96f4e2abc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/27/527de065-4ffe-56af-b3ef-b91503d74bed/608c96f4e2abc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/27/527de065-4ffe-56af-b3ef-b91503d74bed/608c96f4e2abc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/27/527de065-4ffe-56af-b3ef-b91503d74bed/608c96f4e2abc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/27/527de065-4ffe-56af-b3ef-b91503d74bed/608c96f4e2abc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cat-food-company-makes-a-cookbook-for-humans/video_9c8016fb-d98a-5608-9539-b8eb2ef09348.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cat food company makes a cookbook ... for humans"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/c8/9c8016fb-d98a-5608-9539-b8eb2ef09348/60789f73724a0.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/c8/9c8016fb-d98a-5608-9539-b8eb2ef09348/60789f73724a0.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/c8/9c8016fb-d98a-5608-9539-b8eb2ef09348/60789f73724a0.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/c8/9c8016fb-d98a-5608-9539-b8eb2ef09348/60789f73724a0.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/c8/9c8016fb-d98a-5608-9539-b8eb2ef09348/60789f73724a0.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/victor-blackwell-looks-back-on-his-new-day-weekend-career/video_6dbd6fc3-2e69-5f46-b9b0-f0ec9017b8b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victor Blackwell looks back on his 'New Day Weekend' career"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/db/6dbd6fc3-2e69-5f46-b9b0-f0ec9017b8b0/6071b69f50228.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/db/6dbd6fc3-2e69-5f46-b9b0-f0ec9017b8b0/6071b69f50228.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/db/6dbd6fc3-2e69-5f46-b9b0-f0ec9017b8b0/6071b69f50228.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/db/6dbd6fc3-2e69-5f46-b9b0-f0ec9017b8b0/6071b69f50228.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/db/6dbd6fc3-2e69-5f46-b9b0-f0ec9017b8b0/6071b69f50228.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/pentagon-confirms-ufo-video-is-real-taken-by-navy-pilot/video_7f599697-edbe-59ae-afc3-f49346bd11da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pentagon confirms UFO video is real, taken by Navy pilot"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/f5/7f599697-edbe-59ae-afc3-f49346bd11da/6078c980087b6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/f5/7f599697-edbe-59ae-afc3-f49346bd11da/6078c980087b6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/f5/7f599697-edbe-59ae-afc3-f49346bd11da/6078c980087b6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/f5/7f599697-edbe-59ae-afc3-f49346bd11da/6078c980087b6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/f5/7f599697-edbe-59ae-afc3-f49346bd11da/6078c980087b6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bash-manchin-knows-hes-the-most-powerful-person-in-the-world/video_030f9799-ece0-551c-807b-5e5664560544.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bash: Manchin knows he's the most powerful person in the world"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/30/030f9799-ece0-551c-807b-5e5664560544/606f1063527f1.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/oscar-winning-actress-olympia-dukakis-dies-at-89/video_9865b9e4-9eb9-5861-bf80-c9ac8e4af50a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oscar-winning actress Olympia Dukakis dies at 89"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/86/9865b9e4-9eb9-5861-bf80-c9ac8e4af50a/608dc8c572e80.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/86/9865b9e4-9eb9-5861-bf80-c9ac8e4af50a/608dc8c572e80.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/86/9865b9e4-9eb9-5861-bf80-c9ac8e4af50a/608dc8c572e80.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/86/9865b9e4-9eb9-5861-bf80-c9ac8e4af50a/608dc8c572e80.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/9/86/9865b9e4-9eb9-5861-bf80-c9ac8e4af50a/608dc8c572e80.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1304270" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315917" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315918" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315920" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304278" class="tncms-block add-bottom-margin"><section id="block-1304278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304278 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304279" class="tncms-block add-bottom-margin"><section id="block-1304279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304279 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="http://www.digitalfirstmediapa.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BUCKSLOCALNEWS&amp;publisher_url:buckslocalnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304292" class="tncms-block padding-bottom"><section id="block-1304292" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="453"
                height="141"
                alt="Bucks Local News"></a></div></section></div><div id="tncms-block-1304284" class="tncms-block"><section id="block-1304284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304284 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>buckslocalnews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-648-1080<br>
        <strong>Email:</strong> <a href="mailto:advance@buckslocalnews.com">advance@buckslocalnews.com</a><br>
    
</address></section></div><div id="tncms-block-1304299" class="tncms-block padding-bottom"><div class="follow-links-1304299 default">
    
    <section id="block-1304299" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["https://www.facebook.com/pages/BucksLocalNewscom/196946321084","https://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610363"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699666" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("730919fe-ab87-11eb-bbbc-57cff991c18a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>