
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.buckslocalnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="DOYLESTOWN &amp;gt;&amp;gt; Bucks County&rsquo;s new COVID-19 cases dropped last week to the lowest level since late November, just before the post-Thanksgiving spike began." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=659%2C630" />
<meta property="og:image:width" content="659" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Year's revelry despite encouraging numbers" />
<meta property="og:description" content="DOYLESTOWN &amp;gt;&amp;gt; Bucks County&rsquo;s new COVID-19 cases dropped last week to the lowest level since late November, just before the post-Thanksgiving spike began." />
<meta property="og:site_name" content="The Advance of Bucks County" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BucksLocalNews" />
<meta name="twitter:image:alt" content="Mask Up, Bucks" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590114855"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"4fde1df2-49e0-11eb-a57e-cf8e2720429e","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Year's revelry despite encouraging numbers | News | buckslocalnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.buckslocalnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/871556f0-80ef-11e6-beb6-bf9adea1407d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Year's revelry despite encouraging numbers | News | buckslocalnews.com" href="http://www.buckslocalnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
       <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
       <meta name="facebook-domain-verification" content="1ur1xgufzj7gnlcj17nwl00c6ctlwj" />
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
    
        
        <!-- Jivox interstitial -->
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        

        <!--taxonomy-->

<!--news-->











        
        




<style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>



  

  

  

  

 
    
    
 


 

    




    
  
  
  
  
 
 
 
 



     
 

 
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="GI9pEpY6xykG27QBWNR1NQZzH6SFbddwliiZPnxUeOg" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.thereporteronline.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>

<script type="text/javascript">
<!-- 

    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Bucks Local News")
    dfm.api("data","siteDomain",      "buckslocalnews.com")
    dfm.api("data","actualDomain",    "buckslocalnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html")
    dfm.api("data","canonicalURL",   "https://buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    dfm.api("data","Taxonomy2",       "dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Bucks Local News,buckslocalnews.com,news,dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years,,")
    dfm.api("data","heir2", 	      "21CM,Home,Bucks Local News,buckslocalnews.com,news,dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "buckslocalnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'buckslocalnews.com',
        'Publisher Product':'buckslocalnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-12-29T09:15:00-05:00',
        'Create Hour of Day':'2020-12-29T09:15:00-05:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Years revelry despite encouraging numbers',
  
        'URL':'https://buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html',
 
        'Page Title':'DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Years revelry despite encouraging numbers',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
      

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4fde1df2-49e0-11eb-a57e-cf8e2720429e section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.buckslocalnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=4fde1df2-49e0-11eb-a57e-cf8e2720429e&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->
        

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.buckslocalnews.com/tncms/admin/editorial-asset/?edit=4fde1df2-49e0-11eb-a57e-cf8e2720429e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304307').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304307"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan"><span class="fas tnt-home"></span><span class="text">Home</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/bristol_area/"  class="nav-link tnt-section-bristol-area">Bristol Area</a>
                                </li><li>
                                    <a href="/news/newtown_area/"  class="nav-link tnt-section-newtown-area">Newtown Area</a>
                                </li><li>
                                    <a href="/news/yardley_area/"  class="nav-link tnt-section-yardley-area">Yardley Area</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College & Pros</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events"  class="nav-link tnt-section-contests-events">Contests & Events</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.buckslocalnews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304297" class="tncms-block hidden-md hidden-lg"><section id="block-1304297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304297" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304297-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304297').submit();
        return false;
    });

    $('#site-search-1304297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304306" class="tncms-block"><div id="user-controls-1304306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.buckslocalnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.buckslocalnews.com/users/login/?referer_url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.buckslocalnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.buckslocalnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.buckslocalnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304306').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.buckslocalnews.com/users/logout/" id="user-logout-form-1304306"><input type="hidden" name="referer_url" value="https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635859" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304290" class="tncms-block a"><section id="block-1304290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/53f9e40c-a84f-11e6-a511-778bb90b2c8e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Bucks Local News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1304309" class="tncms-block"><div id="weather-1304309" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304309 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 37F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 21F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2020 @ 1:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1304295" class="tncms-block"><section id="block-1304295" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304295" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304295" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1304295-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304295-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304295-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304295').submit();
        return false;
    });

    $('#site-search-1304295').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304295 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304295 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304295-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304291" class="tncms-block"><section id="block-1304291" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/10469908-a84f-11e6-b779-37f8a0fe378c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Bucks Local News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1635311" class="tncms-block"><ul id="block-1635311" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-spanspan-class-text-homespan">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span><span class="text">Home</span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-bristol-area" href="/news/bristol_area/" >Bristol Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newtown-area" href="/news/newtown_area/" >Newtown Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-yardley-area" href="/news/yardley_area/" >Yardley Area</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1304325" class="tncms-block"><section id="block-1304325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304325 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304325-09be0bb2-49f8-11eb-8f94-abe0b48d71f1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-09be0bb2-49f8-11eb-8f94-abe0b48d71f1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-hope-awarded-grant-for-construction-of-a-new-parking-garage/article_09be0bb2-49f8-11eb-8f94-abe0b48d71f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Hope awarded grant for construction of a new parking garage"
                            class="img-responsive lazyload full default"
                            width="1622"
                            height="1278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=1200%2C945 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/c6/1c6912c0-49f8-11eb-9613-e758d927a90c/5feb6220a6101.image.jpg?resize=1622%2C1278 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/new-hope-awarded-grant-for-construction-of-a-new-parking-garage/article_09be0bb2-49f8-11eb-8f94-abe0b48d71f1.html" class="tnt-asset-link">
        

        
            New Hope awarded grant for construction of a new parking garage</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW HOPE &gt;&gt; New Hope Borough has been awarded a $1.75 million dollar grant towards the construction of a new parking garage, funded by Pennsylvania’s Redevelopment Assistance Capital Program. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1304326" class="tncms-block"><section id="block-1304326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304326 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304326-4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="tnt-asset-link">
        

        
            DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Year's revelry despite encouraging numbers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-0b913a68-492b-11eb-bc6d-67fbf8bfa3f7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/detectives-release-new-information-on-bristol-township-homicide/article_0b913a68-492b-11eb-bc6d-67fbf8bfa3f7.html" class="tnt-asset-link">
        

        
            Detectives release new information on Bristol Township homicide</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-d79cbe0e-479e-11eb-b233-1f419b892665" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/salvation-army-teams-up-with-the-bucks-county-community-to-deliver-christmas-to-close-to/article_d79cbe0e-479e-11eb-b233-1f419b892665.html" class="tnt-asset-link">
        

        
            Salvation Army teams up with the Bucks County community to deliver Christmas to close to 1,000 children</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304326-1ff986e4-46ca-11eb-9966-53580e54d80a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-awards-3-5m-in-redevelopment-assistance-funding-to-four-bucks-county-projects/article_1ff986e4-46ca-11eb-9966-53580e54d80a.html" class="tnt-asset-link">
        

        
            State awards $3.5M in redevelopment assistance funding to four Bucks County projects</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-community" >Community
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-pros" href="/sports/college_pros/" >College & Pros</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/sports/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1304327" class="tncms-block"><section id="block-1304327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304327 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304327-f7870658-a536-5974-a47d-7ebd002df9bb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f7870658-a536-5974-a47d-7ebd002df9bb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/snow-place-like-home-packers-winter-wonderland-win-over-titans-underscores-importance-of-top-nfc/article_f7870658-a536-5974-a47d-7ebd002df9bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Snow place like home? Packers winter wonderland win over Titans underscores importance of top NFC seed"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/5/b8/5b8b67db-0da7-5d93-97c4-c70d37cd8cb9/5fea7d615b414.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/snow-place-like-home-packers-winter-wonderland-win-over-titans-underscores-importance-of-top-nfc/article_f7870658-a536-5974-a47d-7ebd002df9bb.html" class="tnt-asset-link">
        

        
            Snow place like home? Packers winter wonderland win over Titans underscores importance of top NFC seed</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Packers seemed to handle the uncertain footing better than the Titans, with Davante Adams frequently able to stop his routes while defenders went right on going. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1304328" class="tncms-block"><section id="block-1304328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304328 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1304328-01749f60-7a4c-5f6e-a201-8ea2b3549b0a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/tom-oates-packers-turn-in-most-complete-performance-of-the-season-refusing-to-back-down/article_01749f60-7a4c-5f6e-a201-8ea2b3549b0a.html" class="tnt-asset-link">
        

        
            Tom Oates: Packers turn in most complete performance of the season, refusing to back down to Titans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-de9c0684-84a9-5dc7-9356-c9144882366a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/crown-em-not-yet-but-packers-move-a-step-closer-to-nfc-s-no-1/article_de9c0684-84a9-5dc7-9356-c9144882366a.html" class="tnt-asset-link">
        

        
            Crown 'em? Not yet, but Packers move a step closer to NFC’s No. 1 seed by obliterating Titans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-cbf7a150-4468-5bf1-8ebb-b60f2352994e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/aj-dillon-upstages-derrick-henry-as-green-bay-packers-beat-tennessee-titans/article_cbf7a150-4468-5bf1-8ebb-b60f2352994e.html" class="tnt-asset-link">
        

        
            AJ Dillon upstages Derrick Henry as Green Bay Packers beat Tennessee Titans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1304328-c6701f3e-d2ae-5b5e-894c-115ba28d0043" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/you-shouldnt-be-here-j-j-watt-delivers-impassioned-speech-on-importance-of-effort-in/article_c6701f3e-d2ae-5b5e-894c-115ba28d0043.html" class="tnt-asset-link">
        

        
            'You shouldn't be here': J.J. Watt delivers impassioned speech on importance of effort in NFL</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-events" href="/entertainment/contests_events" >Contests & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/calendar" >Event Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/entertainment/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/buckslocalnews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/blogs" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com/" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://buckslocalnews-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.buckslocalnews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1315915" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<style type="text/css">
.follow-links-1304298 {position:relative;left:-30px;}
#block-1304298 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:20px;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315921" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1304294" class="tncms-block"><section id="block-1304294" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1304294 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-4eeb82f6-c054-11ea-bbbb-83df678b2c75" class="modal fullscreen in modal-image image-default modal-4eeb82f6-c054-11ea-bbbb-83df678b2c75" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=400%2C383"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=1200%2C1148 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=1472%2C1408 1700w"
                    sizes="100vw"
                    width="1472"
                    height="1408"
                    alt="Mask Up, Bucks"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4eeb82f6-c054-11ea-bbbb-83df678b2c75" data-target=".caption-inner-modal-image-4eeb82f6-c054-11ea-bbbb-83df678b2c75">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4eeb82f6-c054-11ea-bbbb-83df678b2c75 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fmask-up-bucks%2Fimage_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mask-up-bucks/image_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eeb82f6-c054-11ea-bbbb-83df678b2c75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mask%20Up%2C%20Bucks&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fmask-up-bucks%2Fimage_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mask-up-bucks/image_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eeb82f6-c054-11ea-bbbb-83df678b2c75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/mask-up-bucks/image_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mask-up-bucks/image_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eeb82f6-c054-11ea-bbbb-83df678b2c75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/4eeb82f6-c054-11ea-bbbb-83df678b2c75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4eeb82f6-c054-11ea-bbbb-83df678b2c75"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Mask%20Up%2C%20Bucks&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fmask-up-bucks%2Fimage_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4eeb82f6-c054-11ea-bbbb-83df678b2c75"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mask-up-bucks/image_4eeb82f6-c054-11ea-bbbb-83df678b2c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eeb82f6-c054-11ea-bbbb-83df678b2c75"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4eeb82f6-c054-11ea-bbbb-83df678b2c75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4eeb82f6-c054-11ea-bbbb-83df678b2c75" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4eeb82f6-c054-11ea-bbbb-83df678b2c75" class="save-list-4eeb82f6-c054-11ea-bbbb-83df678b2c75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4eeb82f6-c054-11ea-bbbb-83df678b2c75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4eeb82f6-c054-11ea-bbbb-83df678b2c75 img { max-height: 1408px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="asset article-default"  data-url="https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=659%2C630">
            <meta itemprop="width" content="659">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buckslocalnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.buckslocalnews.com\/tncms\/search\/mlt\/?origin=4fde1df2-49e0-11eb-a57e-cf8e2720429e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="asset-paging">
                <div id="paging-prev-4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="paging-link prev offset"></div>
                <div id="paging-next-4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Year's revelry despite encouraging numbers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-29T09:15:00-05:00" class="tnt-date asset-date text-muted">
            Dec 29, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-29T09:15:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-29T09:15:00-05:00">
    <meta itemprop="datePublished" content="2020-12-29T09:15:00-05:00">
    <meta itemprop="dateModified" content="2020-12-29T09:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DEC.%2028%20BUCKS%20COUNTY%20COVID-19%20UPDATE%3A%20Health%20director%20urges%20public%20to%20avoid%20New%20Year%27s%20revelry%20despite%20encouraging%20numbers&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20DEC.%2028%20BUCKS%20COUNTY%20COVID-19%20UPDATE%3A%20Health%20director%20urges%20public%20to%20avoid%20New%20Year%27s%20revelry%20despite%20encouraging%20numbers&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4eeb82f6-c054-11ea-bbbb-83df678b2c75" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4eeb82f6-c054-11ea-bbbb-83df678b2c75" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1472">
            <meta itemprop="height" content="1408">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=1200%2C1148">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=1200%2C1148">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=400%2C383"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=1200%2C1148 1200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/ee/4eeb82f6-c054-11ea-bbbb-83df678b2c75/5f04762e34b47.image.jpg?resize=1472%2C1408 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1472"
                    height="1408"
                    alt="Mask Up, Bucks"
                    class="img-responsive full tnt-restrict-img-4eeb82f6-c054-11ea-bbbb-83df678b2c75 default" />
            </div><style>
                .tnt-restrict-img-4eeb82f6-c054-11ea-bbbb-83df678b2c75 {
                    max-width: 1472px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4fde1df2-49e0-11eb-a57e-cf8e2720429e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DEC.%2028%20BUCKS%20COUNTY%20COVID-19%20UPDATE%3A%20Health%20director%20urges%20public%20to%20avoid%20New%20Year%27s%20revelry%20despite%20encouraging%20numbers&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20DEC.%2028%20BUCKS%20COUNTY%20COVID-19%20UPDATE%3A%20Health%20director%20urges%20public%20to%20avoid%20New%20Year%27s%20revelry%20despite%20encouraging%20numbers&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4fde1df2-49e0-11eb-a57e-cf8e2720429e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4fde1df2-49e0-11eb-a57e-cf8e2720429e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="save-list-4fde1df2-49e0-11eb-a57e-cf8e2720429e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4fde1df2-49e0-11eb-a57e-cf8e2720429e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DOYLESTOWN &gt;&gt; Bucks County’s new COVID-19 cases dropped last week to the lowest level since late November, just before the post-Thanksgiving spike began.</p><p>The county ended the week with a seven-day average of 331 new cases per day, the lowest since Nov. 30, when the seven-day average was 332 cases per day.</p><p>State records show that 2,314 new cases were reported in Bucks County from Dec. 20 to 26, down 13 percent from last week and a decrease of 31 percent from the record high of two weeks ago.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701344" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Bucks County Health Department Director Dr. David Damsker urged the public to avoid New Year’s revelry this year despite the encouraging numbers.</p><p>“Things are certainly looking better over the past two weeks,” Damsker said. “However, we could undermine some of the progress if people get together at parties for New Year’s later this week. Let’s be smart.”</p><p>Numbers of new infections also fell across the state. Pennsylvania’s seven-day average of 7,704 per day was the state’s lowest rate since Dec. 2.</p><p>State Secretary of Health Dr. Rachel Levine said the positive trend will not prompt the state to lift restrictions on indoor dining and other activities prior to the Jan. 4 expiration date.</p><p>“It’s critically important to continue our mitigation efforts and really not get together in gatherings on New Year’s Eve or New Year’s Day,” Levine said. “We want to make sure the current plateau and even decrease that we are seeing continues in the new year.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315919" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>A total of 29,039 COVID infections had been reported in Bucks County through Saturday, while the statewide total reached 610,344.</p><p>The Pennsylvania Department of Health last week reported the deaths of 38 more Bucks County residents infected with COVID. At least 14 were residents of long-term care facilities, and all but one – a 52-year-old woman – were age 65 or older.</p><p>The county has recorded 154 COVID deaths in December. This month’s partial total is exceeded only by the months of April (280 deaths) and May (253 deaths).</p><p>A total of 876 Bucks County COVID deaths have been reported by the state during the pandemic.</p><p>The percentage of positive test results also continued to decrease in Bucks and across Pennsylvania. Both the county and the state had test positivity rates of 15.1 percent. That was down from 16.4 percent a week ago in Bucks and 15.8 percent statewide.</p><p>A total of 167 COVID-19 patients are currently hospitalized in Bucks County, 23 of them on ventilators, and the county continues to have ample hospital capacity for treating them and other patients. State officials reported that 31 percent of the county’s adult ICU beds, 34 percent of its medical surgical beds and 71 percent of its ventilators remain available.</p><p>The county commissioners continue to urge the public to download the free COVID Alert PA app, which uses Bluetooth technology to let a person know that they have been exposed to COVID-19 without compromising the identity or location of either the person using the app, or of the person to whom they may have been exposed.</p><p>Statistics, charts, links to state health department data and other coronavirus-related information can be found on the county&rsquo;s data portal: <a href="https://covid19-bucksgis.hub.arcgis.com">https://covid19-bucksgis.hub.arcgis.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600890" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.buckslocalnews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DEC.%2028%20BUCKS%20COUNTY%20COVID-19%20UPDATE%3A%20Health%20director%20urges%20public%20to%20avoid%20New%20Year%27s%20revelry%20despite%20encouraging%20numbers&via=BucksLocalNews&url=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.buckslocalnews.com/tncms/asset/editorial/4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20DEC.%2028%20BUCKS%20COUNTY%20COVID-19%20UPDATE%3A%20Health%20director%20urges%20public%20to%20avoid%20New%20Year%27s%20revelry%20despite%20encouraging%20numbers&body=https%3A%2F%2Fwww.buckslocalnews.com%2Fnews%2Fdec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years%2Farticle_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fde1df2-49e0-11eb-a57e-cf8e2720429e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4fde1df2-49e0-11eb-a57e-cf8e2720429e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4fde1df2-49e0-11eb-a57e-cf8e2720429e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4fde1df2-49e0-11eb-a57e-cf8e2720429e" class="save-list-4fde1df2-49e0-11eb-a57e-cf8e2720429e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4fde1df2-49e0-11eb-a57e-cf8e2720429e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pabuckslocalnews';
                        var disqus_identifier = '4fde1df2-49e0-11eb-a57e-cf8e2720429e';
                        var disqus_title = 'DEC. 28 BUCKS COUNTY COVID-19 UPDATE: Health director urges public to avoid New Year\'s revelry despite encouraging numbers';
                        var disqus_url = 'https://www.buckslocalnews.com/news/dec-28-bucks-county-covid-19-update-health-director-urges-public-to-avoid-new-years/article_4fde1df2-49e0-11eb-a57e-cf8e2720429e.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304298" class="tncms-block"><div class="follow-links-1304298 pull-right">
    
    <section id="block-1304298" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["http://www.facebook.com/pages/BucksLocalNewscom/196946321084","http://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315916" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315986" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/buckslocalnews/email_newsletter_widget_front_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1304293" class="tncms-block"><section id="block-1304293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304293 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304293" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304293" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304293" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304293" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/yardley_area/delaware-river-crests-at-18-46-feet-after-shutting-down-north-delaware-avenue-in-yardley/article_1261e582-47c2-11eb-ad0d-abba94031770.html">Delaware River crests at 18.46 feet after shutting down North Delaware Avenue in Yardley Borough</a></li><li><a href="/news/fitzpatrick-and-golden-block-pay-raise-for-congress-in-government-funding-bill/article_1f4d6476-4536-11eb-b008-47564afce16d.html">Fitzpatrick and Golden block pay raise for Congress in government funding bill</a></li><li><a href="/news/state-awards-3-5m-in-redevelopment-assistance-funding-to-four-bucks-county-projects/article_1ff986e4-46ca-11eb-9966-53580e54d80a.html">State awards $3.5M in redevelopment assistance funding to four Bucks County projects</a></li><li><a href="/news/salvation-army-teams-up-with-the-bucks-county-community-to-deliver-christmas-to-close-to/article_d79cbe0e-479e-11eb-b233-1f419b892665.html">Salvation Army teams up with the Bucks County community to deliver Christmas to close to 1,000 children</a></li><li><a href="/news/yardley_area/bucks-lawmakers-announce-1-5m-in-redevelopment-funding-for-morrisville-borough/article_1227a850-45f5-11eb-986c-272d4dc3ffca.html">Bucks lawmakers announce $1.5M in redevelopment funding for Morrisville Borough</a></li><li><a href="/lifestyle/archdiocese-of-philadelphia-to-live-stream-christmas-services-from-cathedral-basilica-of-saints-peter-and/article_bf48ff00-415b-11eb-b43e-7768fabc5668.html">Archdiocese of Philadelphia to live stream Christmas services from Cathedral Basilica of Saints Peter and Paul</a></li><li><a href="/news/yardley_area/pennsbury-school-district-asks-residents-to-respond-to-superintendent-search-survey/article_0986745c-454f-11eb-8fc5-3b1ae75d7847.html">Pennsbury School District asks residents to respond to superintendent search survey</a></li><li><a href="/lifestyle/north-voice-south-vocal-ensemble-from-council-rock-win-first-and-second-in-b101-1/article_c5bc6292-45f6-11eb-b62d-cf409f230b44.html">North Voice, South Vocal Ensemble from Council Rock win first and second in B101.1 Christmas Choir Competition</a></li><li><a href="/news/bristol_area/bristol-borough-police-deliver-christmas-feast-to-25-borough-families/article_015ca940-4612-11eb-943c-bfa7ab637e61.html">Bristol Borough Police deliver Christmas feast to 25 borough families</a></li><li><a href="/news/newtown_area/newtown-township-supervisors-take-no-action-on-arcadia-settlement-agreement/article_073ecede-491d-11eb-8dd3-9b3a152ccad6.html">Newtown Township Supervisors take no action on Arcadia settlement agreement</a></li></ul></div>
        
        
            <div id="images-1304293" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daniel-taylor/image_a54b0cec-34ef-11eb-a0a5-4304d0dfb281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Taylor"
                            class="img-responsive lazyload full default"
                            width="1073"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/54/a54b0cec-34ef-11eb-a0a5-4304d0dfb281/5fc8186cace98.image.jpg?crop=1073%2C1073%2C429%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hannukah/image_2072b666-331c-11eb-9359-677fd88508cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hannukah"
                            class="img-responsive lazyload full default"
                            width="1138"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/2/07/2072b666-331c-11eb-9359-677fd88508cb/5fc5080bca40b.image.jpg?crop=1138%2C1138%2C341%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/linda-palsky/image_1cff35ea-4163-11eb-bfa2-c32e90c0dda5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Linda Palsky"
                            class="img-responsive lazyload full default"
                            width="1395"
                            height="1395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/cf/1cff35ea-4163-11eb-bfa2-c32e90c0dda5/5fdcfc2013e7b.image.jpg?crop=1395%2C1395%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eric-meehan-and-ashley-young/image_d71db382-3323-11eb-aa0a-b7d1244427e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eric Meehan and Ashley Young"
                            class="img-responsive lazyload full default"
                            width="1071"
                            height="1071"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/71/d71db382-3323-11eb-aa0a-b7d1244427e8/5fc5150bc43fb.image.jpg?crop=1071%2C1071%2C431%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/explosion-nashville/image_71a32746-1596-5392-b6b8-d07935bedd7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Explosion Nashville"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/7/1a/71a32746-1596-5392-b6b8-d07935bedd7a/5fe9161094431.image.jpg?crop=700%2C700%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/graphic/image_eda628b8-4792-11eb-83e7-2f73a021db4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Graphic"
                            class="img-responsive lazyload full default"
                            width="1267"
                            height="1267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/e/da/eda628b8-4792-11eb-83e7-2f73a021db4d/5fe75d4f39513.image.jpg?crop=1267%2C1267%2C183%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nebraska-ohio-st-football/image_1a134fae-00f2-51d7-b86c-3f5f8149023a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nebraska Ohio St Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1269"
                            height="1269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/1/a1/1a134fae-00f2-51d7-b86c-3f5f8149023a/5fe7d5bb74e03.image.jpg?crop=1269%2C1269%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/gal-gadot-wonder-woman-is-a-peacemaker/image_a5444c52-3f96-5739-b8be-a1b7856edac7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gal Gadot: Wonder Woman is a peacemaker"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/a/54/a5444c52-3f96-5739-b8be-a1b7856edac7/5fe8697b77447.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/explosion-nashville/image_bf8456fa-0202-578f-b57c-7fdb03598c40.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Explosion Nashville"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/f8/bf8456fa-0202-578f-b57c-7fdb03598c40/5fea4819a59ed.image.jpg?crop=683%2C683%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rams-fisch-football/image_d56a3b02-651d-5c18-9db8-d223cffbe9ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rams Fisch Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/56/d56a3b02-651d-5c18-9db8-d223cffbe9ee/5fe400eb8ab31.image.jpg?crop=1179%2C1179%2C289%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304293" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/listen-this-is-what-the-nashville-explosion-sounded-like-nearby/video_05b1cc6d-f285-565f-9874-2cae2590cede.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Listen: This is what the Nashville explosion sounded like nearby"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/0/5b/05b1cc6d-f285-565f-9874-2cae2590cede/5fe6220c228bd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/december-28-is-national-chocolate-candy-day/video_d64fbd88-4183-5d63-b22c-a5489c3d9c31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="December 28 is National Chocolate Candy Day"
                            class="img-responsive lazyload full default"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/64/d64fbd88-4183-5d63-b22c-a5489c3d9c31/5fe9beb3bf763.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/surveillance-video-shows-moment-of-nashville-explosion/video_8828d9da-a73d-50dd-b1e3-9d727e4fdfe9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surveillance video shows moment of Nashville explosion"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/82/8828d9da-a73d-50dd-b1e3-9d727e4fdfe9/5fe6c03c2ef18.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/prosecutor-in-manafort-case-knew-pardon-was-coming-so-he-found-a-legal-loophole/video_ba05bafd-cb79-529a-921f-e319d6e204db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prosecutor in Manafort case knew pardon was coming so he found a legal loophole"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/a0/ba05bafd-cb79-529a-921f-e319d6e204db/5fe3f7058acd3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-lakers-hid-kobe-tributes-in-their-championship-ring/video_68b691c1-de44-5e35-a96e-795b626c5863.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Lakers hid Kobe tributes in their championship ring"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/6/8b/68b691c1-de44-5e35-a96e-795b626c5863/5fe3ed55f171c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/historian-on-pardons-trump-emptying-jails-of-his-corrupt-cronies/video_8ad8e706-470e-5e03-9418-56f4de40d104.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Historian on pardons: Trump emptying jails of his corrupt cronies"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/8/ad/8ad8e706-470e-5e03-9418-56f4de40d104/5fe77006ecda0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/george-clooneys-midnight-sky-looks-for-hope/video_dd475817-ea7f-5a8e-aaeb-873d2ffcbee0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George Clooney's 'Midnight Sky' looks for hope"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/d/d4/dd475817-ea7f-5a8e-aaeb-873d2ffcbee0/5fe24665e6e7d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-emotional-moment-newsom-surprises-padilla-over-senate-seat/video_41be7973-bffc-5bf6-82b0-420e31ab0a95.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See emotional moment Newsom surprises Padilla over Senate seat"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/4/1b/41be7973-bffc-5bf6-82b0-420e31ab0a95/5fe24665cab06.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/incoming-congresswoman-has-strong-words-for-trump/video_bd282f68-8d07-53c1-87c2-fd6bb4510b8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Incoming congresswoman has strong words for Trump"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/assets/v3/editorial/b/d2/bd282f68-8d07-53c1-87c2-fd6bb4510b8a/5fe8b6b9bc7c6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1304253" class="tncms-block"><section id="block-1304253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304253 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8a7aa6fa-3960-11eb-8013-273e66a2a946" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/garden-center-gifts/event_8a7aa6fa-3960-11eb-8013-273e66a2a946.html" class="tnt-asset-link">
        

        
            Garden Center Gifts</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-29T00:00:00-05:00">
            Tue, Dec 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8a3a6090-3b09-11eb-93ac-53ec72528a72" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/homeschool-days-glencairn-christmas-at-home/event_8a3a6090-3b09-11eb-93ac-53ec72528a72.html" class="tnt-asset-link">
        

        
            Homeschool Days | Glencairn Christmas at Home</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-29T00:00:00-05:00">
            Tue, Dec 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-304a6fe4-3b09-11eb-8c1f-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/christmas-in-the-castle-online-holiday-tour/event_304a6fe4-3b09-11eb-8c1f-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            “Christmas in the Castle” Online Holiday Tour</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-29T00:00:00-05:00">
            Tue, Dec 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ab7e7986-435a-11eb-915b-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/garden-center/event_ab7e7986-435a-11eb-915b-308d99b28adb.html" class="tnt-asset-link">
        

        
            Garden Center</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-29T09:00:00-05:00">
            Tue, Dec 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-708c07ea-34b3-11eb-826f-308d99b27d1b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/farm-market-delivery/event_708c07ea-34b3-11eb-826f-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Farm Market Delivery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-29T09:00:00-05:00">
            Tue, Dec 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1304270" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315917" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315918" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315920" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304278" class="tncms-block add-bottom-margin"><section id="block-1304278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304278 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/buckslocalnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304279" class="tncms-block add-bottom-margin"><section id="block-1304279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304279 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.digitalfirstmediapa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304292" class="tncms-block padding-bottom"><section id="block-1304292" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/content/tncms/custom/image/eed78ab6-a84e-11e6-bb36-3bf7c3541db4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Bucks Local News"></a></div></section></div><div id="tncms-block-1304284" class="tncms-block"><section id="block-1304284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304284 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>buckslocalnews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-648-1080<br>
        <strong>Email:</strong> <a href="mailto:advance@buckslocalnews.com">advance@buckslocalnews.com</a><br>
    
</address></section></div><div id="tncms-block-1304299" class="tncms-block padding-bottom"><div class="follow-links-1304299 default">
    
    <section id="block-1304299" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/BucksLocalNewscom/196946321084" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/BucksLocalNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.buckslocalnews.com",
  "sameAs" : ["https://www.facebook.com/pages/BucksLocalNewscom/196946321084","https://www.twitter.com/BucksLocalNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610363"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699666" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4fde1df2-49e0-11eb-a57e-cf8e2720429e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buckslocalnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>